+ Post New Thread
Results 1 to 9 of 9
Internet Related/Filtering/Firewall Thread, Smoothwall- No internet access through Terminal Server in Technical; Our Network Guardian is suddenly stopping everyone from accessing the internet through our terminal server. This is the error message: ...
  1. #1
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    5,007
    Thank Post
    124
    Thanked 286 Times in 263 Posts
    Rep Power
    109

    Smoothwall- No internet access through Terminal Server

    Our Network Guardian is suddenly stopping everyone from accessing the internet through our terminal server. This is the error message:

    from this cache because you are not logged in or your user group does not have permission to web browse
    If you try on the computer itself then there isn't a problem and it went through first time. So I know it's nothing to do with the users group.

    The only thing that has changed recently on the terminal server is we swopped from per device to per user licencing as it's only the staff that use it all over.

    Any ideas

    tia

    Chris

  2. #2
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    5,007
    Thank Post
    124
    Thanked 286 Times in 263 Posts
    Rep Power
    109
    I am glad to see I have stumped everyone as usual

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,374
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    Have you not got some support with smoothwall?

  4. #4

    Join Date
    Feb 2008
    Posts
    270
    Thank Post
    14
    Thanked 44 Times in 35 Posts
    Rep Power
    22
    Are your users being mapped into the correct group when they are trying to go through smoothwall in their RDP sessions? Have a look on your smoothwall when you send some test web requests from an RDP session.

    You might find they are being dumped into unauthenticated ips group and that is probably set to not be allowed through the proxy (purely guessing here) - check "Groups allowed to use web proxy" in :

    Guardian > Authentication

    What kind of authentication are you using? NTLM identification / authentication with terminal services compatibility?
    Last edited by ssiruuk2; 15th March 2010 at 04:34 PM.

  5. #5
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    5,007
    Thank Post
    124
    Thanked 286 Times in 263 Posts
    Rep Power
    109
    My support has run out for now.....

    I have seen this before but I can't find it now

    NTLM identification / authentication with terminal services compatibility
    Where about is it located?

    When I try and look at the log they dont seem to appear at all from the RDP session but appear fine on a normal session.

    I will have a look again tomorrow when my head is a little clearer.

  6. #6

    Join Date
    Feb 2008
    Posts
    270
    Thank Post
    14
    Thanked 44 Times in 35 Posts
    Rep Power
    22
    go into Guardian and then the Authentication link below that.

    Here you specify what authentication type you are using (Im using NTLM ident with Terminal services compatibility) and our thin clients are ok going through the proxy.

    Check your group settings on unauthenticated ips like I suggested above and for a quick fix choose "Yes - filtered" (allowed through proxy) fix the grouping / auth issue later at least people will be able to get online.

    I suspect your users are being dumped into that group.
    Last edited by ssiruuk2; 15th March 2010 at 05:37 PM.

  7. #7
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    5,007
    Thank Post
    124
    Thanked 286 Times in 263 Posts
    Rep Power
    109
    It was a GPO setting in the end. Some setting in the OU that the servers were in was stopping NTLM happening. I have moved the server to a different OU and everything is fine .

  8. #8

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    Boston, MA
    Posts
    7,601
    Thank Post
    110
    Thanked 771 Times in 599 Posts
    Rep Power
    183
    Quote Originally Posted by ChrisH View Post
    It was a GPO setting in the end. Some setting in the OU that the servers were in was stopping NTLM happening. I have moved the server to a different OU and everything is fine .
    And now you can get Liz to add each one in, one at a time to find the one that broke it

  9. #9
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    5,007
    Thank Post
    124
    Thanked 286 Times in 263 Posts
    Rep Power
    109
    I'm pretty sure I know which section it is in but the server was is an a more suitable location now



SHARE:
+ Post New Thread

Similar Threads

  1. Smoothwall with Citrix/Terminal Server
    By cookie_monster in forum Internet Related/Filtering/Firewall
    Replies: 11
    Last Post: 8th December 2009, 03:48 PM
  2. Replies: 5
    Last Post: 5th December 2009, 12:50 AM
  3. Replies: 20
    Last Post: 20th August 2009, 10:40 PM
  4. Slow Internet Access On Smoothwall
    By mmoseley in forum Internet Related/Filtering/Firewall
    Replies: 10
    Last Post: 14th July 2009, 09:23 AM
  5. Smoothwall SG - Allow Server IP Internet
    By linkazoid in forum Internet Related/Filtering/Firewall
    Replies: 3
    Last Post: 27th February 2009, 11:03 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •