+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
Internet Related/Filtering/Firewall Thread, ISA Server Routing (Chaining) Failure - HELP!!! in Technical; You've already mentioned that your LEA's broadband is experiencing intermittent problems. I would recommend waiting and get the LEA to ...
  1. #16
    wagnerk's Avatar
    Join Date
    Jun 2007
    Location
    Northants
    Posts
    818
    Thank Post
    64
    Thanked 169 Times in 137 Posts
    Rep Power
    47
    You've already mentioned that your LEA's broadband is experiencing intermittent problems. I would recommend waiting and get the LEA to solve/resolve the broadband issues, before trying to find problems that may or may not exist.

    -Ken

  2. #17

    Join Date
    Dec 2008
    Location
    Lancashire
    Posts
    383
    Thank Post
    29
    Thanked 6 Times in 6 Posts
    Rep Power
    13
    I have had this problem as well. Turns out the timings were matching up with their filtering software reloads, it can take a few mins for them to reload and it is all done on all the proxy servers simultaneously. It's something we have just learned to live with. But now we are getting a lot of the below errors on random websites. Not a ISA generated error, but a upstream proxy error. LEA are unsure why, but they said when it happened the other day it was due to a problem with a proxy server which was removed.

    ERROR
    The requested URL could not be retrieved

    --------------------------------------------------------------------------------

    While trying to retrieve the URL: Google

    The following error was encountered:

    Socket Failure
    The system returned:

    (98) Address already in use
    Squid is unable to create a TCP socket, presumably due to excessive load. Please retry your request.

    Your cache administrator is webmaster.



    --------------------------------------------------------------------------------

    Generated Mon, 26 Apr 2010 13:26:40 GMT by proxy.lancsngfl.ac.uk (squid/2.6.STABLE17)

  3. #18
    Hawkeyez's Avatar
    Join Date
    Jul 2005
    Posts
    281
    Thank Post
    21
    Thanked 27 Times in 23 Posts
    Rep Power
    26
    Quote Originally Posted by TonyRidal View Post
    Using a browser on the ISA server, configured to the LEA proxy, do you get web access?
    No long relevant...
    Last edited by Hawkeyez; 15th September 2010 at 11:07 PM. Reason: Should read what Im Quoting......



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Server Failure
    By Chuckster in forum Windows Server 2000/2003
    Replies: 17
    Last Post: 28th June 2011, 07:01 PM
  2. ISA 2006 - Flash routing issue
    By timlineuk in forum Internet Related/Filtering/Firewall
    Replies: 1
    Last Post: 3rd February 2010, 02:59 PM
  3. ISA 2006 Web Chaining
    By yeoman in forum Windows
    Replies: 10
    Last Post: 16th January 2010, 05:01 PM
  4. SERVER FAILURE HELP!!!!!!
    By johnkay21 in forum Windows
    Replies: 30
    Last Post: 25th June 2007, 10:11 PM
  5. server failure and resuming service
    By danIT in forum General Chat
    Replies: 6
    Last Post: 24th May 2007, 07:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •