+ Post New Thread
Results 1 to 3 of 3
Internet Related/Filtering/Firewall Thread, Smoothwall Unauthenticated IP in Technical; Hello All, I was making some changes before I left today, but staff phoned immediately saying that they was unable ...
  1. #1
    linkazoid's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    644
    Thank Post
    118
    Thanked 89 Times in 73 Posts
    Rep Power
    78

    Smoothwall Unauthenticated IP

    Hello All,

    I was making some changes before I left today, but staff phoned immediately saying that they was unable to browse the net.

    I changed guardian authentication settings Groups allowed to use web proxy Unauthenticated IP to No...

    but most websites were being blocked - when I remoted to a user, they was being blocked because they was being identified as Unauthenticated IP... I quickly changed this back just so it will work in the morning.

    I've just remoted in SW from home and have checked over the settings but cannot see anything obvious. I have just checked: services authentication user activity and all except a few have no source IP. Is this just because everyone has gone home or is this my problem?

    We are using NTLM Authentication.

    Thanks,

    Michael
    Last edited by linkazoid; 10th February 2010 at 10:35 PM.

  2. #2

    Join Date
    Feb 2010
    Location
    Sydney, NSW, AU
    Posts
    20
    Thank Post
    3
    Thanked 3 Times in 2 Posts
    Rep Power
    10
    Hi Michael,
    We're currently in the same situation. I've had a look at this thread which has some suggestions. For us, it seems our usernames are in order, and ticking the "SAM Account Name" checkbox in authentication settings hasn't had any effect.

    Regards
    Daniel

  3. Thanks to dgordon from:

    linkazoid (10th February 2010)

  4. #3
    linkazoid's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    644
    Thank Post
    118
    Thanked 89 Times in 73 Posts
    Rep Power
    78
    Quote Originally Posted by dgordon View Post
    Hi Michael,
    We're currently in the same situation. I've had a look at this thread which has some suggestions. For us, it seems our usernames are in order, and ticking the "SAM Account Name" checkbox in authentication settings hasn't had any effect.

    Regards
    Daniel

    I read that earlier, and i've checked the accounts and they are all correct as per Tom and Rob's suggestions. A smoothwall update maybe to blame?

    Michael

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 7
    Last Post: 23rd April 2009, 09:42 AM
  2. Thanks Smoothwall
    By ninjabeaver in forum Internet Related/Filtering/Firewall
    Replies: 10
    Last Post: 7th March 2009, 12:05 PM
  3. Smoothwall
    By kylewilliamson in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 21st February 2009, 11:31 PM
  4. Replies: 16
    Last Post: 29th February 2008, 11:15 PM
  5. Goodbye Smoothwall Hello Smoothwall
    By Simcfc73 in forum Wireless Networks
    Replies: 2
    Last Post: 30th June 2006, 06:55 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •