+ Post New Thread
Results 1 to 6 of 6
Internet Related/Filtering/Firewall Thread, Shockwave Player player error in Technical; Hi Everyone First time on here so bare with me! Just wondered if anyone could help. I work in a ...
  1. #1

    Join Date
    Oct 2009
    Location
    Leicestershire
    Posts
    11
    Thank Post
    4
    Thanked 2 Times in 2 Posts
    Rep Power
    11

    Shockwave Player player error

    Hi Everyone

    First time on here so bare with me!

    Just wondered if anyone could help. I work in a school that has got an RM CC4 network installed. I'm quite impressed with it to be honest, but I'm having one problem that is driving me nuts!!

    When a child logs in a loads certain websites that uses shockwave player, for example word stars on the BBC schools website, it asks to install shockwave player and the compatability components. This fails as they can't be installed. Running the same website in Administrator, or SystemAdmin, loads the files then the website is fine back in pupil. But I can't do that on every website and every computer!! I've contacted RM but they haven't got an answer either.

    This is what i have done;

    1. installed the latest version of Shockwave player

    2. Uninstalled all versions of the shockwave player from the computer and reinstalled the old version

    3. Transferred the Xtras (which is Located in C:\Windows\System32\Adobe\Shockwave11) files from one that machine that it does work on to another.

    4. Checked registry settings on the sever, nothing seems to work here.

    I'm at a dead end. Any help would be much appreciated.

  2. #2

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    9,978
    Thank Post
    1,852
    Thanked 2,294 Times in 1,693 Posts
    Rep Power
    818
    On the affected machine, log on as administrator and go to this website: Flower

    Running it will install the missing component.

    PITA, I know. I have a very small network, so am able to do this machine by machine if necessary (and I had to last October ), but know it's a problem if you have a larger network

  3. Thanks to elsiegee40 from:

    leics_Tech (3rd February 2010)

  4. #3

    Join Date
    Oct 2009
    Location
    Leicestershire
    Posts
    11
    Thank Post
    4
    Thanked 2 Times in 2 Posts
    Rep Power
    11
    Quote Originally Posted by elsiegee40 View Post
    On the affected machine, log on as administrator and go to this website: Flower

    Running it will install the missing component.

    PITA, I know. I have a very small network, so am able to do this machine by machine if necessary (and I had to last October ), but know it's a problem if you have a larger network

    Thaks for the reply.

    I tried it and this has worked, cheers. I was hoping that there was another sort of fix. But as long as it works then the teachers will be happy!!

    Would this solve the issue on other sites?

  5. #4

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,250
    Thank Post
    404
    Thanked 630 Times in 575 Posts
    Rep Power
    185
    That's a good little game too! :P

    Thanks for this. Not had it reported here but actually there's a missing component here too, so I guess when the time comes that it is noticed the fix is ready.

  6. #5

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    9,978
    Thank Post
    1,852
    Thanked 2,294 Times in 1,693 Posts
    Rep Power
    818
    Quote Originally Posted by leics_Tech View Post
    Thaks for the reply.

    I tried it and this has worked, cheers. I was hoping that there was another sort of fix. But as long as it works then the teachers will be happy!!

    Would this solve the issue on other sites?
    It has for me!

    It invariably seems to be the BBC website that notices it first

  7. #6


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,677
    Thank Post
    279
    Thanked 782 Times in 609 Posts
    Rep Power
    224
    Apply for a free licence to distribute the .msi it includes all the components. The .exe installer doesn't include them.

    https://www.adobe.com/cfusion/mmform...ion_form&pv=fp

    Caveat: test them beforehand. Adobe have an occasional habit of producing a shoddy .msi.

SHARE:
+ Post New Thread

Similar Threads

  1. Shockwave Player 11.5 wont work
    By Admiral208 in forum Windows
    Replies: 1
    Last Post: 11th December 2009, 01:09 PM
  2. BBCi Player and Real Player
    By Michael in forum Windows
    Replies: 6
    Last Post: 21st April 2009, 05:27 PM
  3. Shockwave player
    By denon101 in forum Windows
    Replies: 3
    Last Post: 16th April 2009, 10:41 AM
  4. Shockwave Player
    By annvan in forum Downloads
    Replies: 3
    Last Post: 2nd December 2008, 02:08 PM
  5. Flash Player 9 and Shockwave Install
    By ICTNUT in forum Windows
    Replies: 20
    Last Post: 16th January 2007, 09:29 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •