+ Post New Thread
Page 1 of 3 123 LastLast
Results 1 to 15 of 35
Internet Related/Filtering/Firewall Thread, 4od plays ads only in Technical; Hi all Is anyone else having problems with 4od only playing the adverts then it just sits there with a ...
  1. #1
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,043
    Thank Post
    215
    Thanked 157 Times in 114 Posts
    Rep Power
    41

    4od plays ads only

    Hi all

    Is anyone else having problems with 4od only playing the adverts then it just sits there with a blank screen without any error messages. Very helpful

    then when the user goes to the 4od website again the play button on the videos is missing.

    Flash java and shockwave fully up to date.

    The machine have just been reimaged also.
    checked internet filtering

    its just weird that the adverts play but the content does not.


    we are using the YHGFL grid
    any ideas would be great

  2. #2
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,043
    Thank Post
    215
    Thanked 157 Times in 114 Posts
    Rep Power
    41
    Am i correct that other users from different lea's have had a very similar problem.

    i found this while searching but it has not been fixed yet
    4oD Player and EMBC
    Last edited by round2it; 21st January 2010 at 09:10 AM.

  3. #3

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,249
    Thank Post
    1,463
    Thanked 2,526 Times in 1,758 Posts
    Rep Power
    757
    I have the same problem and would be grateful for a fix.

  4. #4
    Dom_'s Avatar
    Join Date
    Dec 2008
    Posts
    1,011
    Thank Post
    151
    Thanked 138 Times in 115 Posts
    Rep Power
    56
    We're on YHGFL and it works fine here, I think ad video's run from a different address though, we have an issue with IMDB trailers where the advert plays but the screen just goes black after that...

    Have you asked for it unblocking?

  5. #5
    mjs_mjs's Avatar
    Join Date
    Jan 2009
    Location
    bexleyheath, london
    Posts
    1,021
    Thank Post
    37
    Thanked 111 Times in 95 Posts
    Rep Power
    37
    We have the same problem here - on LGFL.

  6. #6

    Join Date
    Jan 2009
    Location
    Midlands
    Posts
    77
    Thank Post
    4
    Thanked 7 Times in 7 Posts
    Rep Power
    13
    We have the same problem here on EMBC.

  7. #7
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,043
    Thank Post
    215
    Thanked 157 Times in 114 Posts
    Rep Power
    41
    i will ask a couple of other schools in our area to see if they have the same problem

  8. #8

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,998
    Thank Post
    1,359
    Thanked 1,831 Times in 1,137 Posts
    Blog Entries
    19
    Rep Power
    602
    They are still working on the problem and I'll have an update after a meeting on Friday. 4oD have to change how they do some stuff ... but it looks to be a considerable change for them and I can understand they don't want to rush it and make all materials open all over the world!

  9. 2 Thanks to GrumbleDook:

    Oaktech (27th February 2012), TYO (10th February 2010)

  10. #9
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,043
    Thank Post
    215
    Thanked 157 Times in 114 Posts
    Rep Power
    41
    Thanks for the heads up

  11. #10
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,043
    Thank Post
    215
    Thanked 157 Times in 114 Posts
    Rep Power
    41
    anyone got any news on this issue

  12. #11

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,998
    Thank Post
    1,359
    Thanked 1,831 Times in 1,137 Posts
    Blog Entries
    19
    Rep Power
    602
    Sheesh ... we didn't finish the meeting until late (and spending time having a life ... or at least playing WoW anyway).

    Yes, 4oD have done some work but it is still not complete ... and seems to have dried up a bit, however it is being chased up on Tuesday. It is a geo-taggin issue ... and adverts and content are pulled from two different systems so that is why we have a problem (as do a few other areas which have proxies set up in a similar fashion).

    5player is now just requiring some whitelisting.

  13. Thanks to GrumbleDook from:

    TYO (10th February 2010)

  14. #12

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,249
    Thank Post
    1,463
    Thanked 2,526 Times in 1,758 Posts
    Rep Power
    757
    Can other SWGfL people confirm that they have the same problem and it isn't just me?

  15. #13

    Join Date
    May 2009
    Location
    Sauf London
    Posts
    42
    Thank Post
    24
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Quote Originally Posted by mjs_mjs View Post
    We have the same problem here - on LGFL.

    Us too. We were told that they are looking into it, but a fix would not be coming anytime soon.

  16. #14
    Shane's Avatar
    Join Date
    Apr 2007
    Location
    Kernow
    Posts
    166
    Thank Post
    23
    Thanked 14 Times in 12 Posts
    Rep Power
    22
    Quote Originally Posted by witch View Post
    Can other SWGfL people confirm that they have the same problem and it isn't just me?
    SWGFL here too, doesn't work either

  17. Thanks to Shane from:

    witch (1st February 2010)

  18. #15
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,043
    Thank Post
    215
    Thanked 157 Times in 114 Posts
    Rep Power
    41
    I looks like a wider problem that i first thought.

    I hope it gets sorted soon.



SHARE:
+ Post New Thread
Page 1 of 3 123 LastLast

Similar Threads

  1. 4oD Player and EMBC
    By hillskill in forum Windows
    Replies: 49
    Last Post: 8th April 2011, 11:51 AM
  2. Channel 4od?
    By MattGibson in forum General Chat
    Replies: 14
    Last Post: 24th November 2009, 09:59 AM
  3. [Video] McCain Plays the Drums
    By mattx in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 20th October 2008, 04:33 PM
  4. 4oD Download problem
    By JAW$ in forum Windows
    Replies: 0
    Last Post: 15th July 2008, 11:57 AM
  5. Channel4 4OD
    By SimpleSi in forum General Chat
    Replies: 2
    Last Post: 13th January 2007, 06:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •