+ Post New Thread
Results 1 to 3 of 3
Internet Related/Filtering/Firewall Thread, Red Cross against Web content filter - why? in Technical; We keep getting a red circle/white cross next to "Web content filter" - why? Why does our "Web content filter" ...
  1. #1
    theeldergeek
    Guest

    Red Cross against Web content filter - why?

    We keep getting a red circle/white cross next to "Web content filter" - why? Why does our "Web content filter" go down? - possible causes?

    This means out students can't get Internet access, and the only way we can reset it is to restart Guardian, which is time consuming.

    Any suggestions as to why this might keep occurring and/or a quick fix?

  2. #2


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,461
    Thank Post
    866
    Thanked 845 Times in 667 Posts
    Rep Power
    195
    Disk space issues?
    Sounds like it would benefit from someone from support remoting in and seeing why the service fails.
    Edit: are you up-to-date on latest patches?

  3. #3
    theeldergeek
    Guest
    Quote Originally Posted by tom_newton View Post
    Disk space issues?
    Sounds like it would benefit from someone from support remoting in and seeing why the service fails.
    Edit: are you up-to-date on latest patches?

    OK, we only had 8.00GB allocated, but the folder size was 8.60GB (oops!)
    Resolved that by increasing to 20.00GB... hope that works, so thanks for that.

    However, we now have a red circle/white cross against "Database server" in Guardian, under 'SYSTEM SERVICES > OPTIONAL SERVICES'

    In the VMware Remote Console, there was a "FAILURE" against a database entry.
    I can't get to the console now, so I can't tell you exactly what is says.

    What I do know, is that it took AGES to restart after allocating more space.



    Edit : we downloaded a patch for databases. Didn't see what it was as I was observing someone else via VNC. Hopefully that'll clear it.
    Last edited by theeldergeek; 25th November 2009 at 07:18 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. Smoothwall content filter with bluesocket wireless
    By ICTNUT in forum Internet Related/Filtering/Firewall
    Replies: 27
    Last Post: 13th November 2009, 09:52 AM
  2. Smoothwall Web Content Filter Problem
    By trekmad in forum Internet Related/Filtering/Firewall
    Replies: 8
    Last Post: 15th March 2009, 07:53 AM
  3. Advice needed on content filter setup
    By netadmin in forum Wireless Networks
    Replies: 5
    Last Post: 21st May 2008, 02:43 PM
  4. VMWare internet content filter server
    By netadmin in forum *nix
    Replies: 3
    Last Post: 30th May 2007, 08:12 AM
  5. Replies: 13
    Last Post: 4th October 2006, 10:42 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •