+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 31
Internet Related/Filtering/Firewall Thread, How do I change from Bing to Google toolbar...? in Technical; Originally Posted by mjgreen wait a sec! think I found it....... please note I have changed the file extension to ...
  1. #16

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,967
    Thank Post
    352
    Thanked 1,295 Times in 886 Posts
    Blog Entries
    4
    Rep Power
    1130
    Quote Originally Posted by mjgreen View Post
    wait a sec! think I found it.......

    please note I have changed the file extension to .txt (from .ADM) in order to upload it.
    Thank you. This worked really well. However it did not remove the other search provider. While this is not a major problem it would be nice to have it work this way.

  2. #17

    Join Date
    Apr 2009
    Posts
    93
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    15
    i am sure it can be easily modified, I just did it that way as it was the easy option!

  3. #18

    Join Date
    Nov 2010
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by DaveP View Post
    Thank you. This worked really well. However it did not remove the other search provider. While this is not a major problem it would be nice to have it work this way.
    i can't get this to work, did you change some more settings in GPO:n or did just add the *.adm file to admin templates??

  4. #19

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,967
    Thank Post
    352
    Thanked 1,295 Times in 886 Posts
    Blog Entries
    4
    Rep Power
    1130
    Quote Originally Posted by mrfyrby View Post
    i can't get this to work, did you change some more settings in GPO:n or did just add the *.adm file to admin templates??
    I added the ADM and then edited the policy to change the settings. The ADM by itself will not make the changes you require. I can dump some server screenshots if that would help...

  5. #20

    Join Date
    Nov 2010
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by DaveP View Post
    I added the ADM and then edited the policy to change the settings. The ADM by itself will not make the changes you require. I can dump some server screenshots if that would help...
    Pls, i would be very happy if you could dump some screenshots.

  6. #21

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,967
    Thank Post
    352
    Thanked 1,295 Times in 886 Posts
    Blog Entries
    4
    Rep Power
    1130
    OK. After adding the ADM edit the GPO where you added it and go to:

    User Configuration/Administrative Templates/Classic Administrative Templates (ADM)

    Once there you should see:

    Software/Microsoft/Internet explorer/SearchScopes

    and:

    Software/Microsoft/Internet explorer/SearchScopes{????????-???-????-????-?????????????}

    Under the first key you will see:

    Default Scope
    Download Retries

    Here I only edited The values in Default scope.

    I enabled the setting and selected the string offered:



    Under the second key you should see seven values [only three of which I edited:

    DisplayName
    URL
    FavIcon

    In order I set to enabled and then set them as follows:







    You can then wait for the settings to deploy [replicate across your nertwork] or you could at the server:

    Start/Run/CMD

    GPUPDATE /FORCE

    After that logon as a user and test your settings. You should find that your search provider for Internet Explorer has changed.

    HTH.

  7. 2 Thanks to DaveP:

    Andie (6th June 2011), Spence_101 (23rd August 2011)

  8. #22

    Join Date
    Nov 2010
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the instructions, but i think everything goes wrong when i add the *.adm file to administrative templates.

    and there are no keys in the folders to Edit.
    I let the attach picture speak for it self. searchscope.JPG

    I am using win srv 2003 r2 and the attached *.adm file from this thread.

    Pls, give me some tip

  9. #23

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,967
    Thank Post
    352
    Thanked 1,295 Times in 886 Posts
    Blog Entries
    4
    Rep Power
    1130
    Quote Originally Posted by mrfyrby View Post
    Thanks for the instructions, but i think everything goes wrong when i add the *.adm file to administrative templates.

    and there are no keys in the folders to Edit.
    I let the attach picture speak for it self. searchscope.JPG

    I am using win srv 2003 r2 and the attached *.adm file from this thread.

    Pls, give me some tip
    You may have filtering enabled. Right click on your policy shown on your screenshot select view/filtering...



    If you are filtering your view remove ticks from the boxes:

    • Filter by requirements information
    • Only show configured policy settings
    • Only show policy settings that can be fully managed




    You should be able to edit your settings now.

    HTH.

  10. 2 Thanks to DaveP:

    Andie (6th June 2011), Spence_101 (23rd August 2011)

  11. #24

    Join Date
    Nov 2010
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks! now it's works.
    But how can i with GPO prevent explorer from prompt a pop-up box with a question if the user really want to change search provider to google.provider.JPG (Swedish Pop-up )

    I have tried with these settings in GPO
    gpo.JPG

    are there any other keys to change?

  12. #25

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,967
    Thank Post
    352
    Thanked 1,295 Times in 886 Posts
    Blog Entries
    4
    Rep Power
    1130
    I must admit I haven't seen that happen here. Are there any other dialog boxes that are non-English?

  13. #26

    Join Date
    Mar 2011
    Location
    Belgium
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Tx so mutch! Works perfect!!

  14. #27
    Andie's Avatar
    Join Date
    Sep 2006
    Location
    Cambridgeshire
    Posts
    794
    Thank Post
    167
    Thanked 66 Times in 49 Posts
    Rep Power
    30
    Works a treat!

  15. #28
    Andie's Avatar
    Join Date
    Sep 2006
    Location
    Cambridgeshire
    Posts
    794
    Thank Post
    167
    Thanked 66 Times in 49 Posts
    Rep Power
    30

    Instructions for Google as default search provider

    I've pulled together into one document the excellent instructions from here and some I needed from elsewhere to remind me how to add a custom adm template. It may help those who, like me, are learning all this as they go along. For completeness I have also attached the txt file containing the adm text from the previous page of this thread. This makes a complete package. Please let me know if there are any mistakes in the instructions: I've checked them several times, but you never know. I've acknowledged my sources for the instructions and txt file, so hope that's Ok with everyone (just trying to be helpful rather than plagiarising!).
    Attached Files Attached Files

  16. Thanks to Andie from:

    Spence_101 (23rd August 2011)

  17. #29

    Join Date
    Jul 2011
    Location
    Stratford
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    None of the above fixes worked for me, but what finally did was to google: "google toolbar". Install the google toolbar and it automatically changes the address bar to a google search.

  18. #30

    Join Date
    Jul 2011
    Location
    Stratford
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    None of the above fixes worked for me. What finally worked was to google "google toolbar". Install it. Google automatically comes up as the default search engine in the address bar and bing is relegated to another choice for searching.

SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. [Website] Bing vs Google
    By mattx in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 11th July 2009, 11:34 AM
  2. bing.com will be available next week
    By mwalpole in forum Yorkshire & Humberside Grid for Learning (YHGfL)
    Replies: 0
    Last Post: 25th June 2009, 01:43 PM
  3. Opera and Google toolbar
    By Kyle in forum General Chat
    Replies: 1
    Last Post: 6th March 2007, 08:17 PM
  4. Google Toolbar Enterprise
    By steve in forum Downloads
    Replies: 1
    Last Post: 25th July 2006, 12:02 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •