+ Post New Thread
Results 1 to 7 of 7
Internet Related/Filtering/Firewall Thread, Smoothwall - Incomplete Settings in Technical; Ok so I am trying to build a new smoothwall box here and so far so good - it installed ...
  1. #1

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,658
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498

    Smoothwall - Incomplete Settings

    Ok so I am trying to build a new smoothwall box here and so far so good - it installed (allbeit with a rather annoying acpi error)

    Until I go to configure the external conectivity.

    Like my old server, it is a single NIC and being upstreamed to an ISA server..

    I enter in the settings as they were in the old box (still live and being used to migrate settings) :
    I select an "empty" profile and give it the name "External"
    Global settings are "Static Ethernet" Auto Connect on boot and AutoFailover is disabled
    Static Ethernet settings are:
    no interface (nothin in the drop down box - same as current server), all other fields are filled with appropriate IP addresses as on the other box (except Address which is the new IP address!)
    But when i click on either "Save" or "save and connect" I get
    "Error: Incomplete Settings"
    What am I missing?

  2. #2


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,463
    Thank Post
    866
    Thanked 845 Times in 667 Posts
    Rep Power
    195
    Hm are you sure it has found the NIC ok?
    Suggest give suuport a ring and get a teamviewer seeion on the go - I am having a hard time visualising the problem (though a screengrab might help?)

  3. #3

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,658
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Quote Originally Posted by tom_newton View Post
    Hm are you sure it has found the NIC ok?
    Suggest give suuport a ring and get a teamviewer seeion on the go - I am having a hard time visualising the problem (though a screengrab might help?)

    Yep it id's the NIC ok

    heres a screengrab as well..
    Attached Images Attached Images

  4. #4
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,431
    Thank Post
    10
    Thanked 488 Times in 428 Posts
    Rep Power
    111
    There's no NICs to choose from, which is why it's incomplete.

  5. Thanks to DMcCoy from:

    tom_newton (6th November 2009)

  6. #5

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,658
    Thank Post
    858
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Hmm... to add to the weirdnesss - its actually working!!

    As you were men!!

  7. #6
    krisd32's Avatar
    Join Date
    Feb 2006
    Location
    Longridge, Preston
    Posts
    545
    Thank Post
    85
    Thanked 68 Times in 47 Posts
    Rep Power
    43
    you've not selected an interface for it to use.

    Untitled.jpg

    Beaten to it.

  8. Thanks to krisd32 from:

    tom_newton (6th November 2009)

  9. #7


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,463
    Thank Post
    866
    Thanked 845 Times in 667 Posts
    Rep Power
    195
    Gah. You all win. If you are one-NIC-ing though with AF/SchoolGuardian/UTM, you don't need "external connectivity" - that's LAN only. As loing as you whack in a gateway and DNS on the "interfaces" page, it will work (you SHOULDNT do this if you are NATing).

SHARE:
+ Post New Thread

Similar Threads

  1. Thanks Smoothwall
    By ninjabeaver in forum Internet Related/Filtering/Firewall
    Replies: 10
    Last Post: 7th March 2009, 12:05 PM
  2. Smoothwall
    By kylewilliamson in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 21st February 2009, 11:31 PM
  3. Smoothwall 3.0
    By Messa in forum Wireless Networks
    Replies: 4
    Last Post: 20th November 2008, 08:51 AM
  4. Goodbye Smoothwall Hello Smoothwall
    By Simcfc73 in forum Wireless Networks
    Replies: 2
    Last Post: 30th June 2006, 06:55 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •