+ Post New Thread
Results 1 to 7 of 7
Internet Related/Filtering/Firewall Thread, Moorside VPN - The Saga Continues.... in Technical; Ok, as you know doubt know, I have been having some issues getting VPN working via my ISA 2006 box ...
  1. #1

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,539
    Thank Post
    830
    Thanked 609 Times in 412 Posts
    Rep Power
    432

    Moorside VPN - The Saga Continues....

    Ok, as you know doubt know, I have been having some issues getting VPN working via my ISA 2006 box to my Windows 2008 (now R2) Domain..

    Everything is setup correctly at the school - i have cehcked, rechecked, deleted, recreated so many times it is untrue..

    Before the summer on the old network it worked all fine - same router, same ISA server (Windows 2003 btw).. The only difference were that the old DC was on Windows 2003 R2

    Since I recreated the Domain/ISA, I have been getting error 718 when trying to connect..

    Anyway...

    I thought I would have a play with the VPN settings on my home PC

    I have changed it to PPTP only, and now get a 691 error (See attachment.)

    I have tried every combination imaginable..

    usernanme, password
    username, password, domain
    domain\username, password
    username@mydomain.com

    All are correct but none work
    Attached Images Attached Images

  2. #2

    Join Date
    Jan 2008
    Posts
    144
    Thank Post
    12
    Thanked 27 Times in 25 Posts
    Rep Power
    19
    Very random thing to check, does the log folder exist?

    edit:

    Looks like you are using Vista, check out this link.

    http://support.microsoft.com/kb/926170
    Last edited by chris_uk; 1st September 2009 at 07:38 PM. Reason: extra added

  3. #3

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,539
    Thank Post
    830
    Thanked 609 Times in 412 Posts
    Rep Power
    432
    Ok think I might know what the issue is..
    My subnets...

    My Home Network is: 192.168.0.x /24
    My School is 192.168.x.x/16

    Guessing this is conflicting

    Also, I created a LOCAL user account on the ISA server and i can establish a VPN connection with that account.. But cannot talk to the remote network

  4. #4
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,088
    Thank Post
    437
    Thanked 149 Times in 94 Posts
    Rep Power
    71
    Gatt I can't see how the subnets would conflict out of intrest have you tried logmein

  5. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,389
    Thank Post
    797
    Thanked 1,587 Times in 1,390 Posts
    Blog Entries
    10
    Rep Power
    427
    Quote Originally Posted by PEO View Post
    Gatt I can't see how the subnets would conflict out of intrest have you tried logmein
    How would logmein help?

  6. #6

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    4,980
    Thank Post
    158
    Thanked 888 Times in 699 Posts
    Blog Entries
    3
    Rep Power
    265
    Quote Originally Posted by FN-GM View Post
    How would logmein help?
    I think PEO was just stating an alternitive way. As obviously Logmein would not fix Gatt's VPN Problem

  7. Thanks to EduTech from:

    PEO (2nd September 2009)

  8. #7
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,088
    Thank Post
    437
    Thanked 149 Times in 94 Posts
    Rep Power
    71
    it is an alternative... just looked up logmein on ports and it uses 80 and 443.

SHARE:
+ Post New Thread

Similar Threads

  1. [WDS] More Moorside Weirdness
    By Gatt in forum O/S Deployment
    Replies: 0
    Last Post: 11th August 2009, 10:46 AM
  2. Ghosting RM Ones.. RTL8169 saga continues.... Help!!!!
    By Grommit in forum O/S Deployment
    Replies: 16
    Last Post: 9th March 2009, 04:17 PM
  3. ICT Technician - Moorside High, Salford
    By Gatt in forum Educational IT Jobs
    Replies: 1
    Last Post: 11th September 2008, 05:24 AM
  4. Moorside Desktop Fan and A/C Appeal
    By Gatt in forum General Chat
    Replies: 39
    Last Post: 7th May 2008, 04:01 AM
  5. Fluke Networks 64bit drivers saga...
    By indie in forum Windows
    Replies: 9
    Last Post: 12th May 2006, 05:31 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •