+ Post New Thread
Results 1 to 7 of 7
Internet Related/Filtering/Firewall Thread, ISA 2006 vs OWA 2007 in Technical; Ok i give up How the hell do you configure ISA 2006 so that you can logon to OWA 2007 ...
  1. #1

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,772
    Thank Post
    873
    Thanked 674 Times in 443 Posts
    Rep Power
    503

    ISA 2006 vs OWA 2007

    Ok i give up

    How the hell do you configure ISA 2006 so that you can logon to OWA 2007

    Each time I try a configuration I get
    You could not be logged on to ISA Server. Make sure that your domain name, user name, and password are correct, and then try again
    from outside (eg https://www.moorsidehigh.com/owa). From inside its fine...

    I have attached screenshots of the 3 places (Rule, Listener and Exchange 2007)

    What am I doing wrong?
    Attached Images Attached Images

  2. #2
    IanT's Avatar
    Join Date
    Aug 2008
    Location
    @ the back of my server racks farting.....
    Posts
    1,891
    Thank Post
    2
    Thanked 118 Times in 109 Posts
    Rep Power
    60
    try putting the domain prefix in.

    Example:

    DOMAIN\IanT

  3. #3

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,772
    Thank Post
    873
    Thanked 674 Times in 443 Posts
    Rep Power
    503
    Tried that
    have given up for now and moved on to building my other servers...
    Oh and trying to figure out how to configrure VPN via ISA again

  4. #4

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,074
    Thank Post
    160
    Thanked 937 Times in 731 Posts
    Blog Entries
    3
    Rep Power
    275
    I have NTLM Authentication... thats the only thing i think is different to mine and yours.

    make sure you change that on Exchange as well if you do change it

  5. #5

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,772
    Thank Post
    873
    Thanked 674 Times in 443 Posts
    Rep Power
    503
    In which part mate? Rule, Listener and/or OWA?

  6. #6

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,074
    Thank Post
    160
    Thanked 937 Times in 731 Posts
    Blog Entries
    3
    Rep Power
    275
    The Rule: - Authentication Delegation

    Listener: is HTML Forms Based which you have; i do have SSO aswell but that wont make any difference

    Paths: /public/* -- /OWA/* -- /exchweb/* -- /exchange/* < should be set if you use the wizard.

    James.
    Last edited by EduTech; 28th July 2009 at 02:51 PM.

  7. Thanks to EduTech from:

    Gatt (28th July 2009)

  8. #7

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,772
    Thank Post
    873
    Thanked 674 Times in 443 Posts
    Rep Power
    503
    Cheers will take a look at it again later on
    Also waiting on our DNS crowd to sort out a "webmail" CNAME for us so might as well wait for that to happen.. think the SSL might be getting confused as "www" points to a different server...

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2007, ISA 2006 and ActiveSync
    By Divaldo in forum Windows
    Replies: 4
    Last Post: 7th December 2009, 08:12 AM
  2. ISA 2006
    By mattstevenson2005 in forum Internet Related/Filtering/Firewall
    Replies: 3
    Last Post: 14th May 2009, 02:36 PM
  3. Publishing OWA 2003 SSL via ISA 2006
    By Gatt in forum Windows
    Replies: 20
    Last Post: 2nd April 2009, 08:24 PM
  4. ISA 2006 Help
    By skunk in forum Windows
    Replies: 3
    Last Post: 18th October 2007, 11:36 AM
  5. ISA 2006
    By UBBERgoose in forum Windows
    Replies: 3
    Last Post: 23rd August 2007, 09:26 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •