+ Post New Thread
Results 1 to 7 of 7
Internet Related/Filtering/Firewall Thread, Websense – Disable Internet until Database has loaded. in Technical; ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,249
    Thank Post
    898
    Thanked 1,785 Times in 1,537 Posts
    Blog Entries
    12
    Rep Power
    463

    Websense – Disable Internet until Database has loaded.

    Hi,

    We are running Websense 7.1. Every now and then the ISA server needs to be rebooted in the middle of the day. When you reboot it takes a few minutes for the Websense database to load. During this time users have unfiltered internet, personally i think this is really daft. I changed something in 6.3 so that when you start the server and the database was still loading the internet was disabled.
    For the life of me i can’t remember what it was. Can someone give me a hint as to what needs to be changed?

    Thanks

  2. #2
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,100
    Thank Post
    314
    Thanked 296 Times in 206 Posts
    Rep Power
    122
    I dont know, i didnt know this was a feature, but on another matter of websense... i am planning on upgrading to 7.1 this summer, i have tried it out already, but i dont particually like the web-based management. Its seems really... clunky. Also, is your ISA server running as a firewall or have you got another firewall in place and you are running ISA as a cache server? Is it any better than 6.3?

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,249
    Thank Post
    898
    Thanked 1,785 Times in 1,537 Posts
    Blog Entries
    12
    Rep Power
    463
    It good, i don’t like the web interface at all. I would rather have the Manager. The big snag i found the database takes an age to load unlike the old version.

    We are using some firewall features of ISA, but we use a Cisco firewall for the main one.

    You can set it to stop traffic until it has loaded but you have to go into a config file someplace. For the life of me i can't remember the place.

    Thanks

    PS: The upgrade from 6.3 > is dead easy. run the setup and it does all the hardwork for you. All your config will be moved over to the new version.

  4. Thanks to FN-GM from:

    timbo343 (17th July 2009)

  5. #4
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,100
    Thank Post
    314
    Thanked 296 Times in 206 Posts
    Rep Power
    122
    i can have a look for you in a bit... im dialing into work in about 15 mins so will let you know. As for the upgrade, i am planning a brand new install, and have got websense to email a upgrade sheet on how to convert the database to v7.

  6. #5
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,100
    Thank Post
    314
    Thanked 296 Times in 206 Posts
    Rep Power
    122
    found it... Settings >> Network Agent >> Global Settings >> {IP address of NIC}
    then filtering service definition. Select the server IP address and set "If Filtering serivce is unavailable" to block.

  7. Thanks to timbo343 from:

    FN-GM (17th July 2009)

  8. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,249
    Thank Post
    898
    Thanked 1,785 Times in 1,537 Posts
    Blog Entries
    12
    Rep Power
    463
    That easy?

    I knew that, it was a test!

    Thanks

  9. #7
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,100
    Thank Post
    314
    Thanked 296 Times in 206 Posts
    Rep Power
    122
    haha, yeah, thats how easy it is in version 6.3...



SHARE:
+ Post New Thread

Similar Threads

  1. Enable/Disable workstation internet access from shortcut
    By the_mighty_boosh in forum Netware
    Replies: 3
    Last Post: 28th January 2011, 10:34 AM
  2. Replies: 6
    Last Post: 30th April 2009, 11:21 PM
  3. DAT72 tape loaded... but not loaded
    By WithoutMotive in forum Hardware
    Replies: 1
    Last Post: 12th November 2008, 04:13 PM
  4. Disable Internet for a group of PCs
    By Michael in forum Windows
    Replies: 12
    Last Post: 15th July 2008, 12:32 PM
  5. Disable Internet using Groups
    By mattpant in forum Wireless Networks
    Replies: 17
    Last Post: 1st December 2005, 12:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •