+ Post New Thread
Results 1 to 4 of 4
Internet Related/Filtering/Firewall Thread, HTTP code 504 in Technical; Hey guys, We are currently getting the following response when trying to access the vle, email etc. externally. HTTP request ...
  1. #1

    Join Date
    May 2008
    Location
    Cheshire
    Posts
    292
    Thank Post
    48
    Thanked 27 Times in 24 Posts
    Rep Power
    18

    HTTP code 504

    Hey guys,

    We are currently getting the following response when trying to access the vle, email etc. externally.

    HTTP request failed with error Received HTTP code 504 from proxy after CONNECT (56) for URL: https://imail.bishopsbluecoat.cheshire.sch.uk/

    We can access the site internally fine. Our ISP have had some Internet issues not sure if this would be anything to do with it?

    Got SmoothWall installed and Frog as our VLE.

    Any suggestions?

    Thanks

    Peter

  2. #2

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,503
    Thank Post
    1,578
    Thanked 482 Times in 302 Posts
    Rep Power
    217
    It just times out with no error code for me when I try that link.

  3. #3


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,473
    Thank Post
    866
    Thanked 848 Times in 670 Posts
    Rep Power
    196
    Looks like the SmoothWall box can't access that device. Certainly it doesn't seem accessible to the wider internet... is it possible that your smoothie is trying to fetch the site externally when it should be looking internally?

    If you set no proxy, can you still access the site?


    Edit: just portscanned the box (sorry ) and it is *there* but not presenting on 443, not even filtered. Can you tell me what IP your local PCs think this site is on, and what the smoothie thinks?

  4. #4

    Join Date
    May 2008
    Location
    Cheshire
    Posts
    292
    Thank Post
    48
    Thanked 27 Times in 24 Posts
    Rep Power
    18
    Hi there, Tom

    sorry for late reply I got called out to fix issues... lol.

    The error message change to:
    HTTP request failed with error SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:lib(20):func(144):reason(134) (60) for URL now.

    I'm using babel fish translator to test it externally.


    I can still access it if I switch off the bypass proxy settings.

    As far as I know, nothing has changed since it's working state and it's non-working state. I could always do a restore from a backup??!

SHARE:
+ Post New Thread

Similar Threads

  1. http://digg.com/
    By wil0 in forum Jokes/Interweb Things
    Replies: 13
    Last Post: 17th March 2010, 12:42 PM
  2. Non-UK http proxy
    By RabbieBurns in forum How do you do....it?
    Replies: 13
    Last Post: 2nd February 2009, 02:07 AM
  3. http://12seconds.tv Invites
    By russdev in forum General Chat
    Replies: 0
    Last Post: 31st July 2008, 03:21 PM
  4. http://asecureforum.com/
    By SamStevens in forum Windows
    Replies: 7
    Last Post: 3rd April 2008, 05:29 PM
  5. RDP over HTTP / HTTPS
    By GrumbleDook in forum Windows
    Replies: 2
    Last Post: 3rd September 2006, 09:37 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •