+ Post New Thread
Page 3 of 3 FirstFirst 123
Results 31 to 35 of 35
Internet Related/Filtering/Firewall Thread, I've been upgraded - woohoo! in Technical; Originally Posted by mant01 Yes thats correct. Its a Virgin Cable Modem (NTL:250) I think mine is the 250 also ...
  1. #31


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,686
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    Quote Originally Posted by mant01 View Post
    Yes thats correct. Its a Virgin Cable Modem (NTL:250)
    I think mine is the 250 also (the virgin branded one though).

    Worth giving them a quick ring, shouldn't be a big deal for them to sort out from their end if they can check the lock speed on the modem.

  2. #32
    mant01's Avatar
    Join Date
    Jan 2008
    Posts
    56
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by kmount View Post
    I think mine is the 250 also (the virgin branded one though).

    Worth giving them a quick ring, shouldn't be a big deal for them to sort out from their end if they can check the lock speed on the modem.
    Cheers kmount, I will give them a ring at the weekend if there is no change (not sure i have the time to sit and wait on the phone during the weekend lol)

  3. #33

    CESIL's Avatar
    Join Date
    Nov 2006
    Location
    Hampshire
    Posts
    1,403
    Thank Post
    109
    Thanked 267 Times in 198 Posts
    Rep Power
    168
    Sounds like the modems are the limiting factor. I am still on the original one supplied when I signed up for NTL cable broadband at (gasp) 150Kbps...since then the speed has just kept increasing...and the price has gone down

    I have also come to realise that I am not as heavy an internet user as I thought..I only occasionally download an iso or two and haven't noticed any throttling of my connection...yet

  4. #34
    Jobos's Avatar
    Join Date
    Apr 2007
    Posts
    1,132
    Thank Post
    177
    Thanked 49 Times in 42 Posts
    Rep Power
    24
    Had an email from NTL yesterday confirming my speed increase to 10Mb had gone through but on testing I was only getting 5Mb so I gave them a call. After trawling through the options I was on hold for 1 minute... Yes thatís right... on hold for 1 minute! The chap checked my details and said I needed a new modem as was on the old NTL 250 model and I would receive it in a few days. I take back everything Iíve said about NTL (well almost) .

  5. #35
    Batman's Avatar
    Join Date
    Mar 2009
    Location
    Northampton
    Posts
    940
    Thank Post
    115
    Thanked 118 Times in 74 Posts
    Rep Power
    39
    Argh well that's annoying... cos I'm paying for 10 meg and I'm only getting 3

    I need to call them about it, just not found it irritating enough yet!

SHARE:
+ Post New Thread
Page 3 of 3 FirstFirst 123

Similar Threads

  1. WooHoo!
    By Gatt in forum General Chat
    Replies: 23
    Last Post: 27th May 2009, 11:05 AM
  2. [Website] Sickie! Woohoo!
    By RabbieBurns in forum Jokes/Interweb Things
    Replies: 2
    Last Post: 23rd October 2008, 02:04 PM
  3. Woohoo got my copy
    By dave.81 in forum Windows Server 2008
    Replies: 3
    Last Post: 18th April 2008, 11:57 AM
  4. Woohoo!
    By Gatt in forum General Chat
    Replies: 11
    Last Post: 14th February 2007, 03:25 PM
  5. Replies: 8
    Last Post: 22nd January 2007, 10:12 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •