+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
Internet Related/Filtering/Firewall Thread, SmoothWall Reports in Technical; Hi Guys, I dont know if anybodys come across this problem before but its really getting on my nervous now! ...
  1. #1
    mmoseley's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    759
    Thank Post
    109
    Thanked 108 Times in 82 Posts
    Blog Entries
    2
    Rep Power
    45

    SmoothWall Reports

    Hi Guys,

    I dont know if anybodys come across this problem before but its really getting on my nervous now!

    Smoothwall does not want to handle reports! It always comes back with no data...

    If i select User audit trail...type in my username select PDF it takes about 2 secs...and nothing in the report...and i know ive been places lol

    Anybody shed some light? Ta!

  2. #2
    mb2k01's Avatar
    Join Date
    Jan 2007
    Posts
    1,151
    Thank Post
    191
    Thanked 235 Times in 199 Posts
    Rep Power
    94
    I'm evaluating it at the min.
    I noticed the same but realised I'd not set LDAP up properly.

  3. #3


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,507
    Thank Post
    871
    Thanked 862 Times in 681 Posts
    Rep Power
    199
    Give support a call - you might have database problems.

  4. #4
    mmoseley's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    759
    Thank Post
    109
    Thanked 108 Times in 82 Posts
    Blog Entries
    2
    Rep Power
    45
    Quote Originally Posted by tom_newton View Post
    Give support a call - you might have database problems.
    Ah Ok, Will do tomorrow Tom - Thanks!

    Mart

  5. #5
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    5,007
    Thank Post
    124
    Thanked 286 Times in 263 Posts
    Rep Power
    109
    I have the same problem I just havent got round to contacting support yet. I will do this week when I get around to it.

  6. #6


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,507
    Thank Post
    871
    Thanked 862 Times in 681 Posts
    Rep Power
    199
    Let me know how you get on folks - the reporting is "a lot of fun" so would be good to get it going - some FP1->Fp2 upgraders have found it takes a kick to get it started.

  7. #7

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,689
    Thank Post
    756
    Thanked 1,715 Times in 1,526 Posts
    Rep Power
    438
    Reporting is working well here, pdf generation also works.

    What I've found that doesn't work is if you select a domain that someone has visited and click on "Go to this site" it doesn't work for instance it would try and visit:

    https://smoothwall-ip-here:441/cgi-b...iongreen.co.uk

    instead of Generation Green

    Ben

  8. Thanks to plexer from:

    tom_newton (20th April 2009)

  9. #8


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,507
    Thank Post
    871
    Thanked 862 Times in 681 Posts
    Rep Power
    199
    Thanks Ben - replicated locally and added as a bug report, may sneak into the April patch, may not. Will try and let you know.

  10. #9

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,689
    Thank Post
    756
    Thanked 1,715 Times in 1,526 Posts
    Rep Power
    438
    Cool thanks for that.

    Ben

  11. #10
    mmoseley's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    759
    Thank Post
    109
    Thanked 108 Times in 82 Posts
    Blog Entries
    2
    Rep Power
    45
    Hey - Just an update to all!

    Smoothwall Support are very good, spoke to a very helpful chappy! Who came in externally to my smoothwall box and confirmed the problem, he said a developer would take a look at it..ill keep u all up to date!!

    Mart

  12. Thanks to mmoseley from:

    tom_newton (20th April 2009)

  13. #11


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,507
    Thank Post
    871
    Thanked 862 Times in 681 Posts
    Rep Power
    199
    Have had same developer chewing my ear off today. The loop, it is unbroken

    (time to go back in my box now I feel)

    Seriously - keep me (and the thread, if need be!) posted on progress.

  14. #12
    mmoseley's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    759
    Thank Post
    109
    Thanked 108 Times in 82 Posts
    Blog Entries
    2
    Rep Power
    45
    Quote Originally Posted by tom_newton View Post
    Have had same developer chewing my ear off today. The loop, it is unbroken

    (time to go back in my box now I feel)

    Seriously - keep me (and the thread, if need be!) posted on progress.

    OHHH THE FUN OF IT ALL AY TOM!!!

    But seriously, thanks to all that you've done - and you guys at smoothwall...your doing a grand job!!! Thanks for all your help!

    Ill see how we get on tomorrow!!! Ill keep you guys up to date!

  15. #13
    mmoseley's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    759
    Thank Post
    109
    Thanked 108 Times in 82 Posts
    Blog Entries
    2
    Rep Power
    45
    For an update chaps:

    All is now sorted...i can access user reports no problem, one thing though...The database indexes had become corrupted, and the pre-migrated data in the database was lost (well i say lost, i could have retireved it in log format..line by line)

    But all is now well and working fantastic! Big well done to the chaps at smoothwall (dunno if im allowed to say his name on here!...) but thanks to everyone there! Very helpful and got the problem sorted!

    Thanks to Tom also!

    Cheers, Mart

  16. Thanks to mmoseley from:

    tom_newton (22nd April 2009)

  17. #14


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,507
    Thank Post
    871
    Thanked 862 Times in 681 Posts
    Rep Power
    199
    Mart,

    Glad it was sorted - I only got chance to literally bob my head round the door of the support office this aft so didn't get much feedback

  18. #15

    Join Date
    Apr 2008
    Posts
    405
    Thank Post
    22
    Thanked 13 Times in 10 Posts
    Rep Power
    16
    When you say the reporting needs a kickstart after FP2 upgrade, what exactly do you mean? We had one of your guys look at our database a while and he fixed a couple of issues but when I try and run reports, I get a nice load of nothing :S



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Student reports
    By cookie_monster in forum General Chat
    Replies: 26
    Last Post: 27th November 2008, 05:12 PM
  2. CommandReporter Reports
    By kerlj001 in forum MIS Systems
    Replies: 5
    Last Post: 29th September 2008, 11:47 PM
  3. MRBS - Reports
    By wesleyw in forum How do you do....it?
    Replies: 0
    Last Post: 16th October 2007, 08:41 AM
  4. Goodbye Smoothwall Hello Smoothwall
    By Simcfc73 in forum Wireless Networks
    Replies: 2
    Last Post: 30th June 2006, 07:55 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •