+ Post New Thread
Results 1 to 5 of 5
Internet Related/Filtering/Firewall Thread, Microsoft clipart blocked on SWE3 in Technical; We have been using SWE3 for around 6 months now (students only), but noticed last week that the students can ...
  1. #1
    dgsmith's Avatar
    Join Date
    Nov 2007
    Location
    Merseyside, England
    Posts
    1,101
    Thank Post
    118
    Thanked 90 Times in 78 Posts
    Rep Power
    36

    Microsoft clipart blocked on SWE3

    We have been using SWE3 for around 6 months now (students only), but noticed last week that the students can no longer access clipart through MS Word 2007 that is based online (only the local clipart), yet this works fine for staff who aren't on this proxy.

    We have tried making an exception for microsoft.com and office.microsoft.com but this hasn't worked, yet we can go to office.microsoft.com in the browser and get clipart this way, so it doesn't appear to be an obvious block.

    What else could we try, or indeed confirm whether it is smoothwall or something else causing the problem?

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,779
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442
    What does SWE3 stand for?

  3. #3

    Join Date
    May 2006
    Posts
    159
    Thank Post
    5
    Thanked 10 Times in 5 Posts
    Rep Power
    18
    We had a similar (same?) problem.

    In our case the problem was because the clipart URL word uses has "app=msword.exe" embedded in it, and our filter blocks attempts to download exe files.

  4. #4
    dgsmith's Avatar
    Join Date
    Nov 2007
    Location
    Merseyside, England
    Posts
    1,101
    Thank Post
    118
    Thanked 90 Times in 78 Posts
    Rep Power
    36
    Quote Originally Posted by FN-GM View Post
    What does SWE3 stand for?
    Smoothwall Express 3 (easier to type)

    Quote Originally Posted by klawd View Post
    We had a similar (same?) problem.

    In our case the problem was because the clipart URL word uses has "app=msword.exe" embedded in it, and our filter blocks attempts to download exe files.
    I have also tried commenting out the block for exe type files but this hasn't worked (as looking in the logs, it mentions that exe line you wrote above).

  5. #5
    dgsmith's Avatar
    Join Date
    Nov 2007
    Location
    Merseyside, England
    Posts
    1,101
    Thank Post
    118
    Thanked 90 Times in 78 Posts
    Rep Power
    36
    For record (in case anyone in future has this problem and sees this thread) I just needed to clear the cache! No idea why that was the case however works fine, so i'll be putting microsoft.com in the list of destinations not to cache.

SHARE:
+ Post New Thread

Similar Threads

  1. Authentication with SWE3 + DG
    By dgsmith in forum Internet Related/Filtering/Firewall
    Replies: 3
    Last Post: 10th March 2009, 11:31 AM
  2. Microsoft office online clipart
    By fafster in forum Windows
    Replies: 2
    Last Post: 20th February 2008, 07:03 PM
  3. Microsoft Office 2003 Clipart Really SLOW!!!
    By BKGarry in forum Educational Software
    Replies: 26
    Last Post: 7th January 2008, 10:47 AM
  4. Cachepilot and MS Clipart???
    By starscream in forum Wireless Networks
    Replies: 5
    Last Post: 10th July 2007, 09:07 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •