+ Post New Thread
Results 1 to 13 of 13
Internet Related/Filtering/Firewall Thread, Smoothwall - acpi=off in Technical; Just migrated our smoothwall box to a faster machine - an HP dc7700 However - in order for it to ...
  1. #1

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,660
    Thank Post
    859
    Thanked 646 Times in 429 Posts
    Rep Power
    498

    Smoothwall - acpi=off

    Just migrated our smoothwall box to a faster machine - an HP dc7700

    However - in order for it to reboot I need to set the acpi=off flag on startup or it freezes with this message

    Code:
    ACPI: PCI Root Bridge [PCI0] (0000:00)
    ACPI: Assume root bridge [_SB_.PCI0] bus is 0
    where in the /etc/lilo.conf do i insert the acpi=off tag so that I dont need to visit the server each time it reboots?

  2. #2


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,475
    Thank Post
    866
    Thanked 849 Times in 671 Posts
    Rep Power
    196
    log in as root.

    run "setup"

    chose "hardware options"

    HTH!

  3. Thanks to tom_newton from:

    Gatt (17th March 2009)

  4. #3

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,660
    Thank Post
    859
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Thanks tom -will look into that..

  5. #4

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,660
    Thank Post
    859
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Didn't Work

    tried adding it to the append="...." line in /etc/lilo.conf - still no joy

  6. #5

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    check for bios updates.

  7. #6


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,475
    Thank Post
    866
    Thanked 849 Times in 671 Posts
    Rep Power
    196
    Gatt - sorry for brief response earlier - I was on the fone to DB....

    you went into setup and picked "hardware options" and checked "disable ACPI"? that should work on next boot...

  8. #7

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,660
    Thank Post
    859
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    @tom_newton - yeah did that - same problem
    @Geoff - updated to v1.15 - no joy

    Will take another look at it tomorrow... Got dentist to get to :-S

  9. #8

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    This thread makes for interesting reading on the subject.

    IT Resource Center forums - the dc7700 just don't do linux

  10. #9


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,475
    Thank Post
    866
    Thanked 849 Times in 671 Posts
    Rep Power
    196
    Hmm, one of the posts suggests you need kernel >= 2.6.19 which would be a problem - we are on 2.6.16 and will be for the forseable future (we are naturally very conservative about kernel "upgrades").

  11. #10

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,660
    Thank Post
    859
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    So basically - I'll need another server? or put up with having to be there each time it reboots and do
    Code:
    tab -> Smoothwall-smb acpi=off
    each time?


  12. #11


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,475
    Thank Post
    866
    Thanked 849 Times in 671 Posts
    Rep Power
    196
    Gatt - if that fixes it, my fix *should* work - can you give support a call and we'll find out what the crack is.

  13. Thanks to tom_newton from:

    Gatt (17th March 2009)

  14. #12

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,660
    Thank Post
    859
    Thanked 646 Times in 429 Posts
    Rep Power
    498
    Yeah will call them first thing in the morning...

  15. #13


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,475
    Thank Post
    866
    Thanked 849 Times in 671 Posts
    Rep Power
    196
    LMK how you get on!

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 8
    Last Post: 24th September 2010, 09:47 AM
  2. Thanks Smoothwall
    By ninjabeaver in forum Internet Related/Filtering/Firewall
    Replies: 10
    Last Post: 7th March 2009, 12:05 PM
  3. Smoothwall
    By kylewilliamson in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 21st February 2009, 11:31 PM
  4. RIS ACPI confusion
    By netadmin in forum Windows
    Replies: 3
    Last Post: 24th July 2007, 07:52 AM
  5. Goodbye Smoothwall Hello Smoothwall
    By Simcfc73 in forum Wireless Networks
    Replies: 2
    Last Post: 30th June 2006, 06:55 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •