+ Post New Thread
Results 1 to 9 of 9
Internet Related/Filtering/Firewall Thread, Smoothwall Web Content Filter Problem in Technical; We have had a problem for some time with the Web Content Filter service going offline and staying offline for ...
  1. #1

    Join Date
    Dec 2006
    Location
    Hertfordshire
    Posts
    80
    Thank Post
    0
    Thanked 5 Times in 4 Posts
    Rep Power
    16

    Smoothwall Web Content Filter Problem

    We have had a problem for some time with the Web Content Filter service going offline and staying offline for no apparent reason. Smoothwall support indicated it may be a problem with our smoothwall interface config but we have changed our config to how they want it and the service has already gone off twice since yesterday afternoon. The logs do not show anything to explain why this happens and this has become a real problem for us.

    I will be contacting support again this morning but would be interested to know if anyone else is experiencing this problem at the moment. Being a boarding school we have very unhappy students who can't use the internet most evenings and some weekends because of this.

    Many thanks in advance.

  2. #2

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,599
    Thank Post
    109
    Thanked 765 Times in 596 Posts
    Rep Power
    181
    We had a problem with authentication settings IIRC... have you checked your auth settings? Perhaps try without authentication briefly?

    The other obvious thing would be if the disk is getting full.

  3. #3

    Join Date
    Dec 2006
    Location
    Hertfordshire
    Posts
    80
    Thank Post
    0
    Thanked 5 Times in 4 Posts
    Rep Power
    16
    Thanks for your reply Ric.

    We have 31G free on the smoothwall /var/log partition so it can't be that.

    We are using NTLM Authentication (Terminal Services compatibility mode) and the settings all look okay. Smoothway did check these themselves but I will ask them to recheck them when I phone them shortly.

    Thanks again for your message though.

  4. #4


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,475
    Thank Post
    866
    Thanked 850 Times in 672 Posts
    Rep Power
    196
    Which version of the software are you running?
    Presume support will get to the bottom of this one... it certainly isn't something on my radar as a "known issue". Please PM me your ticket number anyways so I can keep an eye - ta!

  5. #5

    Join Date
    Dec 2006
    Location
    Hertfordshire
    Posts
    80
    Thank Post
    0
    Thanked 5 Times in 4 Posts
    Rep Power
    16
    Hi Tom,

    We have a SmoothGuard 1000-UTM which is fully updated.

    I will PM you the ticket numbers now.

    Many thanks

    Stuart

  6. #6


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,475
    Thank Post
    866
    Thanked 850 Times in 672 Posts
    Rep Power
    196
    Thanks Stuart, I will take a look at those this afternoon, and ask the relevant support people to check with the developers, see what might be causing these unusual issues.

  7. #7

    Join Date
    Dec 2006
    Location
    Hertfordshire
    Posts
    80
    Thank Post
    0
    Thanked 5 Times in 4 Posts
    Rep Power
    16
    Just to let you know that support believe that my problem may be a bug that another couple of customers are also facing.

    In the meantime Lyndon was kind enough to create a script which checks to ensure the web content filter is up every 10 minutes and then reboots the smoothwall if it's not.

    Many thanks

    Stuart

  8. #8


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,475
    Thank Post
    866
    Thanked 850 Times in 672 Posts
    Rep Power
    196
    trek: yes, apparently we have someone in the US, and someone in sweden having potentially similar issues - now we have someone local-ish it might speed up a resolution. You're in great hands with Lyndon mind. I would hope that script just restarts the filter and not a total reboot.

  9. #9

    Join Date
    Dec 2006
    Location
    Hertfordshire
    Posts
    80
    Thank Post
    0
    Thanked 5 Times in 4 Posts
    Rep Power
    16
    Thanks Tom,

    I have already said to Lyndon that if there is anything we can do to help just us know. I have given him permanent external access and said that smoothwall can log in whenever you need to.

    The script reboots the smoothwall UTM as occasionally I am unable to bring the filter back online with a save and restart. This was at my request to ensure that the internet stays up over the weekend for our boarding community.

    Many thanks

    Stuart

SHARE:
+ Post New Thread

Similar Threads

  1. Web Filter
    By mattaylor in forum Wireless Networks
    Replies: 3
    Last Post: 22nd May 2008, 12:29 PM
  2. Advice needed on content filter setup
    By netadmin in forum Wireless Networks
    Replies: 5
    Last Post: 21st May 2008, 02:43 PM
  3. VMWare internet content filter server
    By netadmin in forum *nix
    Replies: 3
    Last Post: 30th May 2007, 08:12 AM
  4. Replies: 13
    Last Post: 4th October 2006, 10:42 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •