+ Post New Thread
Results 1 to 8 of 8
Internet Related/Filtering/Firewall Thread, Installing Smoothwall Network Guardian s/w in Technical; I'm having trouble installing this from a CD onto a new Dell Poweredge R200 server. The CD boots initally into ...
  1. #1
    Zourous's Avatar
    Join Date
    Mar 2007
    Location
    East Sussex
    Posts
    341
    Thank Post
    96
    Thanked 118 Times in 40 Posts
    Rep Power
    54

    Installing Smoothwall Network Guardian s/w

    I'm having trouble installing this from a CD onto a new Dell Poweredge R200 server.

    The CD boots initally into the software and then refuses to acknowledge that a CD drives exists where you normally add the additonal drivers.

    The internal CD drive is sata which could be part of the problem. I've tried connecting the drive to port A and booting straight off it, no luck. There are no IDE ports for me to connect a IDE CD drive. I've also tried it from an external USB CD drive with no luck.

    Does anyone have any ideas?

  2. #2

    rob_f's Avatar
    Join Date
    May 2008
    Location
    Leeds
    Posts
    227
    Thank Post
    16
    Thanked 75 Times in 57 Posts
    Rep Power
    25
    I believe the trick with the R200s is to set the CD onto port A and the HDD on B, although please check with smoothwall support if this doesn't work for you, or i'm too slow replying ;-)

    Rob.

  3. #3
    Zourous's Avatar
    Join Date
    Mar 2007
    Location
    East Sussex
    Posts
    341
    Thank Post
    96
    Thanked 118 Times in 40 Posts
    Rep Power
    54
    Thanks for the reply. I've already tried that. I'm in touch with support at the moment, but no further update yet.

  4. #4
    wormscoffer's Avatar
    Join Date
    Apr 2009
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Did you get it to work?

    Hello Zourous

    We're in the middle of struggling with a SmoothWall installation on an R200.

    Did you manage to succeed and if so, would you mind sharing the resolution please?

    TIA

    Andrew

  5. #5
    mb2k01's Avatar
    Join Date
    Jan 2007
    Posts
    1,138
    Thank Post
    189
    Thanked 230 Times in 195 Posts
    Rep Power
    92
    I struggled installing an evaluation copy on hardware, and in the end resourted to having to install it on VMWare. Runs fine on there though.

  6. #6

    Join Date
    Dec 2005
    Posts
    113
    Thank Post
    2
    Thanked 5 Times in 4 Posts
    Rep Power
    18
    I had the same trouble with this on a r200. It is down to which port the cd drive is plugged into. I cant remember which port we needed to move it to. I would check but my cabinet isnt the easiest to access!

  7. #7
    wormscoffer's Avatar
    Join Date
    Apr 2009
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the prompt replies.

    So....once you'd found the correct port to connect to everything installed OK from there on in?

    Cheers

    Andrew

  8. #8

    Join Date
    Dec 2005
    Posts
    113
    Thank Post
    2
    Thanked 5 Times in 4 Posts
    Rep Power
    18
    It did. I think the cd drive needed to be on port 0 and hard drive on port 1. but cant remember for sure

SHARE:
+ Post New Thread

Similar Threads

  1. Smoothwall - Network Guardian Temp Bypass Feature
    By Macinator in forum Internet Related/Filtering/Firewall
    Replies: 1
    Last Post: 17th February 2009, 05:30 PM
  2. Smoothwall - School Guardian Eval
    By Macinator in forum Internet Related/Filtering/Firewall
    Replies: 11
    Last Post: 17th February 2009, 03:11 PM
  3. Network Guardian and Google searches
    By ChrisH in forum *nix
    Replies: 5
    Last Post: 2nd October 2008, 03:41 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •