+ Post New Thread
Results 1 to 3 of 3
Internet Related/Filtering/Firewall Thread, Google in iFrames in Technical; Until recently I have been displaying some of our google sites on our wix website via iFrames. This is now ...
  1. #1

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,489
    Thank Post
    1,575
    Thanked 479 Times in 302 Posts
    Rep Power
    215

    Google in iFrames

    Until recently I have been displaying some of our google sites on our wix website via iFrames.

    This is now blocked - Refused to display ‘https://www.google..co.uk/’ in a frame because it set ‘X-Frame-Options’ to ‘SAMEORIGIN’.

    Is there any way around this?

    Thanks

  2. #2
    rdk
    rdk is offline

    Join Date
    Sep 2008
    Posts
    128
    Thank Post
    2
    Thanked 16 Times in 15 Posts
    Rep Power
    31
    Anything google is now https. Some browsers (ie Chrome) will not mix protocols ie http embedded in a frame in a https site. There have been many issues where embedded http content in Google sites stopped displaying when sites moved to https. There has been no solution other than workarounds such as a small banner on affected pages instructing viewers to click the shield that appears in the address bar in Chrome that allows mixed content. There doesn't seem to be any way to force this to happen.

  3. Thanks to rdk from:

    CHR1S (14th May 2014)

  4. #3

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,489
    Thank Post
    1,575
    Thanked 479 Times in 302 Posts
    Rep Power
    215
    Thanks, rdk

SHARE:
+ Post New Thread

Similar Threads

  1. [Video] Google In The 1980's [If It Were Available Then]
    By DaveP in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 24th March 2012, 08:48 AM
  2. [Video] Microsoft Takes A Swipe At Google In An Ad [Again...]
    By DaveP in forum Jokes/Interweb Things
    Replies: 3
    Last Post: 23rd February 2012, 07:27 PM
  3. Replies: 2
    Last Post: 17th February 2012, 10:31 PM
  4. [Website] Can't find edugeek in google in 2001.....
    By mattx in forum Jokes/Interweb Things
    Replies: 2
    Last Post: 9th October 2008, 12:05 PM
  5. [Help] How to use css theme in iframe
    By DirtySnipe in forum EduGeek Joomla 1.5 Package
    Replies: 2
    Last Post: 1st August 2008, 02:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •