+ Post New Thread
Results 1 to 5 of 5
Internet Related/Filtering/Firewall Thread, Lightspeed - Google Issue in Technical; Morning All, Either GOOGLE have changed the way they display their links or there's been a Lightspeed update over night ...
  1. #1
    Sam_Brown's Avatar
    Join Date
    Sep 2009
    Location
    Northampton
    Posts
    585
    Thank Post
    98
    Thanked 41 Times in 39 Posts
    Rep Power
    18

    Lightspeed - Google Issue

    Morning All,

    Either GOOGLE have changed the way they display their links or there's been a Lightspeed update over night but first thing this morning Google Search Result links were being incorrectly blocked and classified under the "security" category. Temporarily unticking the Security category fixes the issue. Trying to get through to LS to get a permanent fix sorted but there phone system appears to be down at the moment which makes me think it might not just be us...

    Hope this helps if anyone has a similar issue...

  2. #2

    Join Date
    Mar 2011
    Location
    UK
    Posts
    30
    Thank Post
    11
    Thanked 4 Times in 3 Posts
    Rep Power
    8
    I spoke to someone, it seems they have categorized google.co.uk/url as security. They are working on it.

    We are justing using good old bing.com as a workaround

  3. #3
    IrritableTech's Avatar
    Join Date
    Nov 2007
    Location
    West Yorkshire
    Posts
    826
    Thank Post
    93
    Thanked 186 Times in 151 Posts
    Rep Power
    67
    Our supplier made me aware of this earlier. I believe lightspeed have fixed the issue now.

  4. #4

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,204
    Thank Post
    404
    Thanked 628 Times in 574 Posts
    Rep Power
    182
    Seems to be okay here now.

  5. #5

    Join Date
    Apr 2012
    Location
    Leeds
    Posts
    305
    Thank Post
    0
    Thanked 67 Times in 53 Posts
    Rep Power
    36
    Quote Originally Posted by Sam_Brown View Post
    Morning All,

    Either GOOGLE have changed the way they display their links or there's been a Lightspeed update over night but first thing this morning Google Search Result links were being incorrectly blocked and classified under the "security" category. Temporarily unticking the Security category fixes the issue. Trying to get through to LS to get a permanent fix sorted but there phone system appears to be down at the moment which makes me think it might not just be us...

    Hope this helps if anyone has a similar issue...
    yes it was a Lightspeed URL categorization issue. They fixed it pretty quickly though

SHARE:
+ Post New Thread

Similar Threads

  1. The LightSpeed Filtering issue thread
    By ChrisH in forum CLEO
    Replies: 80
    Last Post: 17th September 2014, 03:25 PM
  2. HELP! Lightspeed connection issues - Ruckus
    By kfq61 in forum Wireless Networks
    Replies: 4
    Last Post: 10th October 2013, 10:24 AM
  3. Replies: 2
    Last Post: 30th June 2010, 03:13 PM
  4. Google issue
    By laserblazer in forum General Chat
    Replies: 10
    Last Post: 23rd September 2008, 10:22 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •