+ Post New Thread
Results 1 to 7 of 7
Internet Related/Filtering/Firewall Thread, Intranet sites no longer working in Technical; When users try to access intranet sites they are shown this error, It worked until the middle of last week. ...
  1. #1

    Join Date
    Mar 2007
    Location
    Devon
    Posts
    1,042
    Thank Post
    226
    Thanked 63 Times in 56 Posts
    Rep Power
    30

    Intranet sites no longer working

    When users try to access intranet sites they are shown this error, It worked until the middle of last week. I've checked DNS and there are static records for all the servers so shouldn't be that.

    It seems to not be effecting my computer which isn't part of the domain as i can access them all using the server name unlike domain machines.

    I'm assuming it's something within group policy but unsure where to even start looking. It does work if you use the ip address.
    Attached Images Attached Images

  2. #2
    Norphy's Avatar
    Join Date
    Jan 2006
    Location
    Harpenden
    Posts
    2,305
    Thank Post
    53
    Thanked 289 Times in 226 Posts
    Blog Entries
    6
    Rep Power
    115
    It seems to me that your clients are trying to go through your proxy server to get onto sites on your intranet and that your proxy isn't set up to allow this. Have you tried putting your intranet sites into your proxy bypass list?

  3. #3
    SovietRussia's Avatar
    Join Date
    Mar 2013
    Location
    Powys, Wales
    Posts
    615
    Thank Post
    69
    Thanked 132 Times in 103 Posts
    Rep Power
    43
    Can you ping the DNS for your Intranet?

  4. #4
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,782
    Thank Post
    213
    Thanked 263 Times in 213 Posts
    Rep Power
    67
    what happens on a domain PC when you do nslookup from cmd?

    "nslookup hap" as per your error screen

  5. #5

    Join Date
    Mar 2007
    Location
    Devon
    Posts
    1,042
    Thank Post
    226
    Thanked 63 Times in 56 Posts
    Rep Power
    30
    nslookup and pinging DNS returns the correct info. Have just been told that the links work in IE but not Chrome so appears to be a Chrome issue not server based. Least that narrowed it to 1 thing.

    I did tweak a Chrome setting in Group Policy but i dont see how it would have effected intranet sites will have a dig through the settings.
    Last edited by dave.81; 28th April 2014 at 11:49 AM.

  6. #6

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,406
    Thank Post
    368
    Thanked 639 Times in 521 Posts
    Rep Power
    158
    Was it proxy settings for Chrome? Because @Norphy prob right about the site needing adding to the proxy exception list.

  7. #7

    Join Date
    Mar 2007
    Location
    Devon
    Posts
    1,042
    Thank Post
    226
    Thanked 63 Times in 56 Posts
    Rep Power
    30
    Sites where in the whitelist and in proxy execption. I've removed them from the list and now they are working fine. Strange but working so seen we are starting inspection this morning it can stay that way as it's working! Thanks

SHARE:
+ Post New Thread

Similar Threads

  1. Scheduled Tasks No Longer Working in 2003 Server R2
    By danhuk007 in forum Windows Server 2000/2003
    Replies: 3
    Last Post: 13th October 2010, 11:30 AM
  2. Certain memory sticks no longer work for students
    By sidewinder in forum Windows 7
    Replies: 12
    Last Post: 10th September 2010, 09:30 AM
  3. [Website] My computer no longer works since i put ubuntu on it...
    By computer_expert in forum Jokes/Interweb Things
    Replies: 15
    Last Post: 14th July 2010, 11:55 PM
  4. VNC no longer working...
    By RichCowell in forum Windows
    Replies: 5
    Last Post: 6th July 2009, 04:02 PM
  5. Replies: 0
    Last Post: 1st June 2009, 02:52 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •