+ Post New Thread
Page 5 of 7 FirstFirst 1234567 LastLast
Results 61 to 75 of 97
Internet Related/Filtering/Firewall Thread, RIP LLN in Technical; Phone circuit just went off at 9:12am...
  1. #61

    Join Date
    Mar 2010
    Location
    Leeds
    Posts
    433
    Thank Post
    85
    Thanked 48 Times in 43 Posts
    Rep Power
    18
    Phone circuit just went off at 9:12am

  2. #62


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,959
    Thank Post
    232
    Thanked 909 Times in 780 Posts
    Rep Power
    305
    Quote Originally Posted by Marshall_IT View Post
    Is it wrong that i have this going through my head this morning?

    Ding Dong The Witch is Dead - YouTube
    if it is i have the same problem

    and may i add

    http://www.youtube.com/watch?v=xvX_5ym_ajI
    Last edited by sted; 1st April 2014 at 10:59 AM.

  3. #63
    hallb15's Avatar
    Join Date
    Jan 2012
    Location
    Leeds
    Posts
    568
    Thank Post
    612
    Thanked 329 Times in 216 Posts
    Rep Power
    91
    Quote Originally Posted by IrritableTech View Post
    Yes you should be continuing with AVCO and the address will remain Avco.leedslearning.net:323. The leedslearning.net domain doesn't expire until dec 2014 and it's controlled by the LCC so it makes sense to leave it where it is, and leave one less thing for schools to change.
    Data Management are the best people to speak to regarding installing and configuring any of the above.
    Well our AVCO isn't working today and it has the avco.leedslearning.net address in the config. Also, I can't get an nslookup to any leedslearning.net site so I'm waiting for a response from Data Management to see what is the recommended solution.

  4. Thanks to hallb15 from:

    themightymrp (1st April 2014)

  5. #64
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,276
    Thank Post
    218
    Thanked 236 Times in 204 Posts
    Rep Power
    75
    Quote Originally Posted by hallb15 View Post
    Well our AVCO isn't working today and it has the avco.leedslearning.net address in the config. Also, I can't get an nslookup to any leedslearning.net site so I'm waiting for a response from Data Management to see what is the recommended solution.
    Well spotted! Just tried our AVCO and it has ceased to function And I've only just got the damned thing working too!!!!! Can you post any resolution that you get?

  6. #65
    IrritableTech's Avatar
    Join Date
    Nov 2007
    Location
    West Yorkshire
    Posts
    932
    Thank Post
    118
    Thanked 218 Times in 175 Posts
    Rep Power
    73
    Same here... I knew it was going too well.

    Looking into it, someone has changed the name servers for the domain LeedsLearning.Net away from the capita DNS servers today. The new host (cw.net) is based in Germany it seems has no records set at the moment.

    Once it has propagated, I'll guess they'll need to add the avco record. Looks like a bit of bad planning though.
    Last edited by IrritableTech; 1st April 2014 at 03:14 PM.

  7. #66


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,959
    Thank Post
    232
    Thanked 909 Times in 780 Posts
    Rep Power
    305
    Quote Originally Posted by IrritableTech View Post
    Same here... I knew it was going too well.

    Looking into it, someone has changed the name servers for the domain LeedsLearning.Net away from the capita DNS servers today. The new host (cw.net) is based in Germany it seems has no records set at the moment.

    Once it has propagated, I'll guess they'll need to add the avco record. Looks like a bit of bad planning though.
    you believe that lln/ict4 leeds can plan even badly?

  8. #67
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,276
    Thank Post
    218
    Thanked 236 Times in 204 Posts
    Rep Power
    75
    In the AVCO software you can replace the URL with the IP address that it used to resolve to (PM me or check your firewall rules). It then works, at least for the time being.

  9. #68
    IrritableTech's Avatar
    Join Date
    Nov 2007
    Location
    West Yorkshire
    Posts
    932
    Thank Post
    118
    Thanked 218 Times in 175 Posts
    Rep Power
    73
    Quote Originally Posted by themightymrp View Post
    In the AVCO software you can replace the URL with the IP address that it used to resolve to (PM me or check your firewall rules). It then works, at least for the time being.
    Yeah I realise this, but I'm hoping data or anyone else at Leeds is onto the DNS. We've got ten schools we'd need to change otherwise - not to mention the other couple of hundred schools around Leeds that won't know how or what to change.

  10. #69
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,276
    Thank Post
    218
    Thanked 236 Times in 204 Posts
    Rep Power
    75
    I agree, this is not a permanent solution. It was just in case anyone was desperate to get something sent/received during the waiting period.

  11. #70
    IrritableTech's Avatar
    Join Date
    Nov 2007
    Location
    West Yorkshire
    Posts
    932
    Thank Post
    118
    Thanked 218 Times in 175 Posts
    Rep Power
    73
    If this goes on for a while folks like @SchoolsBroadband and @exanetworks could help here. No reason why they couldn't create a record on their DNS servers for the avco server. Then most schools wouldn't know there had been a problem!

    Hopefully the LCC have it on a priority list to get sorted today.

  12. #71
    themightymrp's Avatar
    Join Date
    Dec 2009
    Location
    Leeds, West Yorkshire
    Posts
    1,276
    Thank Post
    218
    Thanked 236 Times in 204 Posts
    Rep Power
    75
    Quote Originally Posted by IrritableTech View Post
    Hopefully the LCC have it on a priority list to get sorted today.
    Hahah If it drags for a long period of time I will create a DNS record on our server to do something similar (we are with virgin).

    I am going to periodically run an NSLOOKUP on the IP address to see when it bounces back with a name. I can't rely on LCC to inform me of when they've fixed it.

  13. #72
    IrritableTech's Avatar
    Join Date
    Nov 2007
    Location
    West Yorkshire
    Posts
    932
    Thank Post
    118
    Thanked 218 Times in 175 Posts
    Rep Power
    73
    So one DNS entry has been configured this morning... LLN service

    Snazy site. I'll ring the number regarding avco...

  14. 2 Thanks to IrritableTech:

    hallb15 (2nd April 2014), themightymrp (2nd April 2014)

  15. #73
    IrritableTech's Avatar
    Join Date
    Nov 2007
    Location
    West Yorkshire
    Posts
    932
    Thank Post
    118
    Thanked 218 Times in 175 Posts
    Rep Power
    73
    I've asked that Leeds IT Services put a record into the DNS of LeedsLearning.net for AVCO. They're working on it.

  16. Thanks to IrritableTech from:

    hallb15 (2nd April 2014)

  17. #74
    IrritableTech's Avatar
    Join Date
    Nov 2007
    Location
    West Yorkshire
    Posts
    932
    Thank Post
    118
    Thanked 218 Times in 175 Posts
    Rep Power
    73
    Looks like they've cracked it. Our DNS server is able to resolve avco.leedslearning.net successfully now. Hopefully everyone else's will be able to soon.

    Just waiting for Data Management to ring me an confirm.

  18. 2 Thanks to IrritableTech:

    hallb15 (2nd April 2014), themightymrp (2nd April 2014)

  19. #75
    Marshall_IT's Avatar
    Join Date
    Jul 2011
    Location
    Leeds
    Posts
    637
    Thank Post
    84
    Thanked 90 Times in 74 Posts
    Blog Entries
    1
    Rep Power
    23
    Quote Originally Posted by IrritableTech View Post
    Looks like they've cracked it. Our DNS server is able to resolve avco.leedslearning.net successfully now. Hopefully everyone else's will be able to soon.

    Just waiting for Data Management to ring me an confirm.
    I've just had an email from DMS to say it's broken and they know about it. :-)



SHARE:
+ Post New Thread
Page 5 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. ripping dvds
    By goodhead in forum Windows
    Replies: 14
    Last Post: 13th March 2008, 11:18 AM
  2. RIP: www.tv-links.co.uk
    By thegrassisgreener in forum General Chat
    Replies: 15
    Last Post: 19th November 2007, 04:49 PM
  3. Restricting 'Rip' from Windows Media Player
    By KarlGoddard in forum Windows
    Replies: 19
    Last Post: 12th August 2007, 06:05 PM
  4. CD Ripping 'The Bain of My Life'
    By ICTNUT in forum Windows
    Replies: 10
    Last Post: 30th September 2005, 04:29 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •