+ Post New Thread
Results 1 to 8 of 8
Internet Related/Filtering/Firewall Thread, Website NOT redirecting correctly - anyone? in Technical; Hi, Our domain is Balcarras School, outstanding, 11-18, comprehensive, cheltenham but when users internal to the school request that address ...
  1. #1
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    31

    Website NOT redirecting correctly - anyone?

    Hi,

    Our domain is Balcarras School, outstanding, 11-18, comprehensive, cheltenham but when users internal to the school request that address they are redirected to :

    https://www-03.swgfl.org.uk/login.php3

    Our website is working correctly if you access it via Balcarras School, outstanding, 11-18, comprehensive, cheltenham

    RM (SWGfL) used to host our website and we use their DNS servers.

    They *RM are claiming it must be an internal issue as when they try to access Balcarras School, outstanding, 11-18, comprehensive, cheltenham it works fine!
    It does indeed seem to work fine outside the school.

    Where could the issue lie?

    It suddenly started happening at around 3.30 pm yesterday!

    Any ideas?

    We were making no changes internally....

    Our web traffic goes through an onsite smoothwall which I've rebooted to make sure that was nt the culprit.

  2. #2
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    31
    I've checked our primary DNS which has set forwarders:

    62,171.194.104 = dns1-int.swgfl.ifl.net

    &

    62,171.194.105 = dns0-int.swgfl.ifl.net

  3. #3
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    31
    DNSissue1.jpg

    DNSissue2.jpg

    Something very strange going on as we requested back in June 2013 for RM/SWGfL to do this:

    Please can we change the DNS record for the domain Balcarras School, outstanding, 11-18, comprehensive, cheltenham. We require a domain alias (CNAME) to be setup to the following address: balcarras.fluencycms.co.uk. We will also require the previous A Record to be removed at the same time (which points to an old IP address).

  4. #4

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,680
    Thank Post
    516
    Thanked 2,451 Times in 1,897 Posts
    Blog Entries
    24
    Rep Power
    832
    Both those domains are returning the same site to me.

  5. #5
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    31
    Quote Originally Posted by localzuk View Post
    Both those domains are returning the same site to me.
    Thanks

    No idea what's going on then....

    as when I check on IP Address Lookup (IPv4 & IPv6) - Domain Lookup they give different IP results when surely they should give the same for both?

  6. #6
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    31
    If we have no records in our DNS for our website then surely it's then going upstream to the RM DNS servers?

  7. #7
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    31
    Does anyone have any ideas?

    Our website is still taking us to this page:
    https://www-03.swgfl.org.uk/login.php3



    Are there any tools available to check which DNS is being queried by the browser to show why it's going from our balcarras . gloucs . sch . uk address to https://www-03.swgfl.org.uk/login.php3 ???

  8. #8
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,286
    Thank Post
    80
    Thanked 45 Times in 31 Posts
    Rep Power
    31
    We finally got to the bottom of this.

    It appears the smoothwall had cached the Plesk login page (this is still a mystery why this happened!!) so everytime users were requesting the schools website it was serving up from the smoothwalls cache the wrong page!

    We have now edited the smoothwalls config. so that our website is never saved to cache.

    I also learnt that the shortcut CTRL+SHIFT+DELETE brings up the browsers dialogue box for deleting temporary internet files.

    I edited out group policy that locks down IE to allow this page to show and then lock down so that only temporary internet files can be deleted.

  9. Thanks to kennysarmy from:

    spadam (30th January 2014)

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 8
    Last Post: 24th August 2012, 11:26 AM
  2. [CLOSED] Bug/Error: Signature not displaying correctly
    By kearton in forum EduGeek.net Site Problems
    Replies: 2
    Last Post: 9th January 2008, 09:20 AM
  3. Replies: 6
    Last Post: 19th October 2007, 02:48 PM
  4. Replies: 2
    Last Post: 1st May 2007, 09:17 AM
  5. Replies: 9
    Last Post: 18th December 2006, 10:07 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •