+ Post New Thread
Results 1 to 2 of 2
Internet Related/Filtering/Firewall Thread, Google Cultural Institute - No Images in Technical; Hello All, I know this is a filtering issue as this works for me, When a user (staff or students) ...
  1. #1
    BKGarry's Avatar
    Join Date
    Mar 2006
    Location
    Kent
    Posts
    802
    Thank Post
    70
    Thanked 98 Times in 80 Posts
    Rep Power
    42

    Google Cultural Institute - No Images

    Hello All,

    I know this is a filtering issue as this works for me, When a user (staff or students) goes onto the Google Cultural Institute, no images appear at all and you cannot load any. and I have yet to find a detailed report in Lightspeed to trackdown the rogue URL(s)

    Has anyone else experienced this? and if so how did you get around it?

  2. #2
    BKGarry's Avatar
    Join Date
    Mar 2006
    Location
    Kent
    Posts
    802
    Thank Post
    70
    Thanked 98 Times in 80 Posts
    Rep Power
    42
    seems to be something to do with ggpht.com and its sub-domains, all coming up as file hosting but not to sure whether to unblock it or not, does anyone know what else is held on their google servers?

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 18th October 2012, 07:42 PM
  2. [Website] Google Cultural Institute
    By jon_Walsh in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 11th October 2012, 07:39 PM
  3. Replies: 5
    Last Post: 10th May 2010, 09:18 AM
  4. [WDS] No image available ?
    By jamin100 in forum O/S Deployment
    Replies: 9
    Last Post: 27th February 2010, 10:44 AM
  5. Replies: 4
    Last Post: 3rd December 2009, 03:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •