+ Post New Thread
Results 1 to 2 of 2
Internet Related/Filtering/Firewall Thread, Meraki Security Appliance not blocking specfic site in Technical; Hey all. I have a Meraki MX-90 security appliance and for the most part it is working great. However, I ...
  1. #1

    Join Date
    May 2011
    Location
    Abingdon
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy Meraki Security Appliance not blocking specfic site

    Hey all. I have a Meraki MX-90 security appliance and for the most part it is working great. However, I have come across a website that it can't block.

    https://sites.google.com/site/millseagles/home

    Have any of you had a similar experience and/or can you block this website using your filtering? If you can block it, what filtering method do you use and what appliance are you using?

    I tried lots of different combinations of Blocked URL wild cards with the Meraki technician, but it just wouldn't take it. They told me that it was to do with the certificate that google issues. Meraki use a certificate based webfilter to block https traffic. Google just issue a generic google certificate that applies to all of their sites, and if they were to block that certificate it would block all of the google sites and not just the one we need blocked. I have registered the website with Brightcloud and they reclassified it as games, but again, the Meraki is set to use top sites (1000 top websites) for the URL category list size and this website doesn't fall under that filter yet. You can turn on full filtering for the URL category list size, but they suggested I don't do that until they have implemented a firmware update sometime in this quarter. They said the full list option is a bit buggy and advised not to use it. So this might work, however, I'm not keen on implementing something that might make things worse.

  2. #2

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,806
    Thank Post
    774
    Thanked 547 Times in 427 Posts
    Rep Power
    260
    I had a similar issue with my Palo, and i've just removed Https access to sites.google.com which seems to have done the trick.

SHARE:
+ Post New Thread

Similar Threads

  1. Meraki Security Appliances for Remote Teleworkers (MX80 and Z1)
    By glennda in forum Internet Related/Filtering/Firewall
    Replies: 6
    Last Post: 21st December 2012, 09:47 AM
  2. Smoothwall blocking RCP traffic? SYSVOL not replicating between site DC's
    By chrisjako in forum Internet Related/Filtering/Firewall
    Replies: 1
    Last Post: 12th September 2012, 11:22 PM
  3. NetSwepper - Sites To Block - These Are Currently Not blocked In NetSweeper
    By FN-GM in forum Internet Related/Filtering/Firewall
    Replies: 4
    Last Post: 29th November 2010, 01:25 PM
  4. Can't block PHPProxy sites.
    By Geoff in forum Wireless Networks
    Replies: 18
    Last Post: 13th September 2006, 05:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •