+ Post New Thread
Results 1 to 15 of 15
Internet Related/Filtering/Firewall Thread, Google Chrome Incognito Disabled via GPO not working :( in Technical; I'm testing deploying and managing the latest Google Chrome on our network. Pushed out the MSI fine and now going ...
  1. #1
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,301
    Thank Post
    80
    Thanked 46 Times in 32 Posts
    Rep Power
    31

    Google Chrome Incognito Disabled via GPO not working :(

    I'm testing deploying and managing the latest Google Chrome on our network.

    Pushed out the MSI fine and now going through the settings of the ADM/ADMX files.

    I've pushed out the proxy, set the startup tabs and restricted access to the settings page.

    However when set the option Incognito Mode Availability to Disabled and test the students can still see the "New Incognito window" option on the browser menu and action it, CTRL+SHIFT+N also works.

    Am I missing something?

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,697
    Thank Post
    664
    Thanked 1,632 Times in 1,460 Posts
    Rep Power
    423
    Does it matter if they use an incognito window? your webfilter will still filter it?

    Ben

  3. #3
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,301
    Thank Post
    80
    Thanked 46 Times in 32 Posts
    Rep Power
    31
    Yesterday I had blocked access to settings - today it's open again

  4. #4
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,301
    Thank Post
    80
    Thanked 46 Times in 32 Posts
    Rep Power
    31
    Quote Originally Posted by plexer View Post
    Does it matter if they use an incognito window? your webfilter will still filter it?

    Ben
    I know it will, but it's just another thing less to distract the little darlings :0

  5. #5
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,301
    Thank Post
    80
    Thanked 46 Times in 32 Posts
    Rep Power
    31
    Disable Developer Tools Enabled

    Is also not takign effect

    Grrrrr

  6. #6
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,301
    Thank Post
    80
    Thanked 46 Times in 32 Posts
    Rep Power
    31
    According to Group Policy Results Wizard everything is being applied as it should be:

    Google/Google Chromehide
    Policy Setting Winning GPO
    Block access to a list of URLs Enabled
    Block access to a list of URLs
    chrome://settings


    Policy Setting Winning GPO
    Disable Developer Tools Enabled
    Enable Bookmark Bar Disabled
    Enables or disables bookmark editing Disabled
    Hide the web store from the new tab page and app launcher
    Import bookmarks from default browser on first run Disabled
    Import browsing history from default browser on first run Disabled
    Import of homepage from default browser on first run Disabled
    Import saved passwords from default browser on first run Disabled
    Import search engines from default browser on first run Disabled
    Incognito mode availability Disabled
    Set Chrome as Default Browser Disabled
    Set download directory Enabled
    Set download directory H:\

    Policy Setting Winning GPO
    Show Home button on toolbar Enabled

  7. #7
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,301
    Thank Post
    80
    Thanked 46 Times in 32 Posts
    Rep Power
    31
    I've had to make the incognito setting a PC policy for it to work
    same for the setting to disable access to chrome://settings

  8. #8
    Epick's Avatar
    Join Date
    Jan 2014
    Location
    Dove Holes
    Posts
    19
    Thank Post
    20
    Thanked 3 Times in 3 Posts
    Rep Power
    2
    Having the same issue..

  9. #9
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,301
    Thank Post
    80
    Thanked 46 Times in 32 Posts
    Rep Power
    31
    Quote Originally Posted by Epick View Post
    Having the same issue..


    Did the fix in my last post not work for you?

  10. #10
    Epick's Avatar
    Join Date
    Jan 2014
    Location
    Dove Holes
    Posts
    19
    Thank Post
    20
    Thanked 3 Times in 3 Posts
    Rep Power
    2
    Thanks for the reply. I have set policies for both user and computer, before rolling out i'm trying to test on a local group policy does this work? I've added the url's to the blacklist but although incognito mode says webpage blocked you can then still search and use incognito.

    Cheers

  11. Thanks to Epick from:

    bigjb (21st March 2014)

  12. #11
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,301
    Thank Post
    80
    Thanked 46 Times in 32 Posts
    Rep Power
    31
    Quote Originally Posted by Epick View Post
    Thanks for the reply. I have set policies for both user and computer, before rolling out i'm trying to test on a local group policy does this work? I've added the url's to the blacklist but although incognito mode says webpage blocked you can then still search and use incognito.

    Cheers
    Try just using it as a PC policy and removing your USER policies.....

  13. Thanks to kennysarmy from:

    bigjb (21st March 2014)

  14. #12

    NikChillin's Avatar
    Join Date
    Nov 2007
    Location
    on the sofa
    Posts
    945
    Thank Post
    60
    Thanked 122 Times in 86 Posts
    Rep Power
    123
    On the same thread, I am trying to set the home page with Google Chrome, however, although the gpo is partially picked up, (we added the 'home' icon and it isn't removable,) the homepage absolutely refuses to change. We have tried in computer - user and both policies but still no joy. Any ideas?

  15. #13


    Join Date
    Feb 2007
    Location
    51.403651, -0.515458
    Posts
    9,041
    Thank Post
    231
    Thanked 2,709 Times in 2,000 Posts
    Rep Power
    793
    Are the policies listed when you visit chrome://policy?

  16. #14

    NikChillin's Avatar
    Join Date
    Nov 2007
    Location
    on the sofa
    Posts
    945
    Thank Post
    60
    Thanked 122 Times in 86 Posts
    Rep Power
    123
    Yes, the policies show up but don't work, the home page icon is there but not editable whereby the default home page we set doesn't take effect.

  17. #15

    Join Date
    May 2014
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Setting GPO for incognito

    In your policy, scroll down to 'Incognito mode availability', and set it to enabled. Then in the dropdown menu in the Options section change it to Incognito mode disabled

SHARE:
+ Post New Thread

Similar Threads

  1. GPO not working for IE9 proxy settings
    By Duke5A in forum Windows Server 2008 R2
    Replies: 5
    Last Post: 16th September 2013, 02:31 PM
  2. Replies: 10
    Last Post: 1st July 2009, 08:58 PM
  3. IE setting in GPO not working on vista
    By wickit in forum Windows
    Replies: 12
    Last Post: 8th November 2007, 04:02 PM
  4. GPO not working.
    By starscream in forum Wireless Networks
    Replies: 3
    Last Post: 13th June 2007, 11:55 AM
  5. Flash on IE... disable via GPO
    By timbo343 in forum Windows
    Replies: 3
    Last Post: 22nd May 2007, 02:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •