+ Post New Thread
Results 1 to 6 of 6
Internet Related/Filtering/Firewall Thread, Vimeo not working in Technical; Anyone else have problems with vimeo not working through a smoothwall box? We allow it for staff, but it always ...
  1. #1
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,380
    Thank Post
    125
    Thanked 97 Times in 66 Posts
    Rep Power
    31

    Vimeo not working

    Anyone else have problems with vimeo not working through a smoothwall box? We allow it for staff, but it always comes up with a blank page, or a black box if the player is embedded in another site.

    We can see the vimeo links being whitelisted in the smoothwall logs, but nothing being blocked? Is there some obscure site being blocked in the background, or is it the usual case of a website plugin ignoring the proxy settings?

  2. #2

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,091
    Thank Post
    352
    Thanked 1,317 Times in 903 Posts
    Blog Entries
    4
    Rep Power
    1135
    Is it still a problem for you?

    I have just tested it and it works here.

  3. #3
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,380
    Thank Post
    125
    Thanked 97 Times in 66 Posts
    Rep Power
    31
    It seems to work on one or two machines, but not others. I've checked java (not relevant) and flash (up to date) but can't get it work at all on some PCs!

    It looks like it might not be smoothwall though!

  4. #4

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,091
    Thank Post
    352
    Thanked 1,317 Times in 903 Posts
    Blog Entries
    4
    Rep Power
    1135
    Provider issue?

    Ours is HGfL/Updata [Herts Grid for Learning]

    Perhaps others near you [via your own provider] could help by testing their connections?

  5. #5
    Valyyn's Avatar
    Join Date
    Jun 2011
    Location
    Portsmouth
    Posts
    204
    Thank Post
    22
    Thanked 63 Times in 45 Posts
    Rep Power
    54
    Not much help, but Vimeo works OK through a Smoothwall box here.

  6. #6
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,380
    Thank Post
    125
    Thanked 97 Times in 66 Posts
    Rep Power
    31
    Its odd - I thought it might be java at first, but it works ok on a machine without java. Its a flash player but seems to use moogaloop (!?) player

    When it doesn't work, it doesn't work for an admin either - so it not down to permissions by the look of it.

SHARE:
+ Post New Thread

Similar Threads

  1. Network not working
    By witch in forum Wireless Networks
    Replies: 21
    Last Post: 1st March 2006, 11:58 AM
  2. why your internet is not working
    By russdev in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 22nd February 2006, 07:18 PM
  3. Redirecting "My Documents" Not Working!
    By secman in forum Windows
    Replies: 7
    Last Post: 14th February 2006, 11:56 AM
  4. Forces and Motion not working.
    By altecsole in forum Educational Software
    Replies: 5
    Last Post: 13th December 2005, 08:48 PM
  5. Permissions not working
    By mark in forum Windows
    Replies: 5
    Last Post: 19th October 2005, 12:21 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •