+ Post New Thread
Results 1 to 3 of 3
Internet Related/Filtering/Firewall Thread, Youtube videos - keep starting from beginning before erroring out. in Technical; I'm having an issue with Youtube whereby the video plays for around 1 second before restarting from the beginning. This ...
  1. #1

    Join Date
    Apr 2007
    Location
    Wigan, UK
    Posts
    22
    Thank Post
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    16

    Question Youtube videos - keep starting from beginning before erroring out.

    I'm having an issue with Youtube whereby the video plays for around 1 second before restarting from the beginning. This happens several times before eventually erroring with the standard Youtube error message. I've figured out that the restarting is being caused by the video flicking between playback quality settings. What I can't figure out is why it is doing it. Here is what I have tried, all to no avail:

    Updated Flash Player to the latest version
    Update Shockwave to the latest version
    Updated Java to the latest version
    Updated Internet Explorer, first to version 9 from 8, then to version 10
    Tried as restricted and administrator level users
    Fully unblocked Youtube, and other sites it refers to, in our filteirng solution (Sophos UTM)
    Tried several different PCs, of different makes and models

    I don't think it's a filteirng issue, because it works in Chrome under the same username and on the same PC. It seems to be a specific IE issue.

    Any suggestions anybody has would be gratefully received.

    Many thanks!

  2. #2

    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    3,198
    Thank Post
    321
    Thanked 314 Times in 219 Posts
    Rep Power
    125
    This could sound weird but ive heard sound card drivers sometimes have an affect on this problem.

    Ove had this problem but only on about 2 machines and had to put the default gateway in as we dont publish this on the domain.
    Last edited by timbo343; 5th November 2013 at 09:25 PM.

  3. #3

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,372
    Thank Post
    354
    Thanked 1,349 Times in 927 Posts
    Blog Entries
    4
    Rep Power
    1203
    There is another thread created today on the topic of problems with YouTube:

    Link: YouTube videos suddenly not playing on some computers



SHARE:
+ Post New Thread

Similar Threads

  1. [Video] How To Remove Ads From YouTube Videos
    By DaveP in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 17th February 2012, 08:42 PM
  2. [Video] Play 'Snake' On Top Of Any YouTube Video
    By DaveP in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 25th July 2010, 06:50 PM
  3. Youtube Videos
    By rush_tech in forum General Chat
    Replies: 19
    Last Post: 28th November 2008, 09:03 AM
  4. Starting Wireless Network before login
    By rehanahmeds in forum Windows
    Replies: 18
    Last Post: 4th September 2008, 08:30 PM
  5. YouTube Video help
    By mmoseley in forum General Chat
    Replies: 13
    Last Post: 16th October 2007, 04:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •