+ Post New Thread
Results 1 to 6 of 6
Internet Related/Filtering/Firewall Thread, Help needed with Proxy issue in Technical; Hi all Hope this is the correct place to start this thread, please move if not. Having a funny issue ...
  1. #1

    Join Date
    Feb 2012
    Posts
    28
    Thank Post
    6
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Help needed with Proxy issue

    Hi all

    Hope this is the correct place to start this thread, please move if not.

    Having a funny issue at work.( not really funny, bloody frustrating)

    To start we had a power cut over the weekend that caused all our servers to shutdown.

    Since this power cut the pcs are very slow when surfing the Internet, takes upto 10 secounds to load a web page, although once on the web page you can view media without any buffering.

    All our PCs have the proxy settings already set in IE PROXY 8080

    What is strange is if you change the proxy settings in IE to automatically detect proxy, the Internet returns to normal???

    I don't understand why this is happening, any help would be great.

    Simon

  2. #2

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    how is the browser getting the auto config PAC file, what is the content of the PAC file and how does it differ to what you put in manualy?

    Rob

  3. #3

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    Also, who's proxy are you using?

    How is client DNS handled?

    Were clients previously able to resolve DNS , and can they still do so?

    Rob

  4. #4

    Join Date
    Feb 2012
    Posts
    28
    Thank Post
    6
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by twin--turbo View Post
    how is the browser getting the auto config PAC file, what is the content of the PAC file and how does it differ to what you put in manualy?

    Rob
    Hi Rob

    Thanks for the reply, I'm not very good with proxy so bear with me.

    When we did a golden image the proxy settings wre added to that.

    The proxy server is our, it's TMG.

    I will chech the DNS when I get a chance later.

    Cheers
    Simon

  5. #5

    Join Date
    Nov 2013
    Location
    Sarajevo
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Check proxy settings on TMG and why not to configure proxy with WPAD DNS record?

    here is the link:

    Creating a WPAD entry in DNS

    Regards

  6. #6

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    You need to find out how the autoconfigure is being delivered, and then work out what "Autoconfigure" is setting up. It may be that Autoconfigure is pointing at something different to the TMG and TMG is having DNS or other issues.

    Rob

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 5
    Last Post: 1st July 2014, 08:34 AM
  2. Replies: 19
    Last Post: 14th September 2011, 10:18 AM
  3. help needed with proxy
    By PEO in forum General Chat
    Replies: 19
    Last Post: 23rd November 2008, 10:20 AM
  4. Help needed with Google Earth!
    By tech_guy in forum General Chat
    Replies: 4
    Last Post: 3rd November 2008, 02:58 AM
  5. Replies: 4
    Last Post: 15th March 2007, 08:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •