+ Post New Thread
Results 1 to 3 of 3
Internet Related/Filtering/Firewall Thread, Samsung Smart TV's not connect to the internet in Technical; ...
  1. #1

    Join Date
    Jul 2013
    Location
    West Yorkshire
    Posts
    5
    Thank Post
    3
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Samsung Smart TV's not connect to the internet

    The Head has bought some new Samsung smart TV's which supposedlyconnect to the internet. Unfortunately they wonít connect as there is nowhere to put in the proxy details, it is currently connected to the Wi-Fi but in the settings there is no way to put in the proxy settings. Is there anything I can do otherthan going to the local authority to get some ports open?? Are there anychanges I can make on the server to get them online??

    HELP


  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,225
    Thank Post
    874
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    Transparent proxy, I think you can set squid up to bridge transparently to an authenticated proxy. TBH proxies are rather outmoded and only still around because of technological inertia.

  3. #3

    Join Date
    Apr 2012
    Location
    Leeds
    Posts
    302
    Thank Post
    0
    Thanked 67 Times in 53 Posts
    Rep Power
    36
    Quote Originally Posted by Julie1988 View Post
    The Head has bought some new Samsung smart TV's which supposedlyconnect to the internet. Unfortunately they won’t connect as there is nowhere to put in the proxy details, it is currently connected to the Wi-Fi but in the settings there is no way to put in the proxy settings. Is there anything I can do otherthan going to the local authority to get some ports open?? Are there anychanges I can make on the server to get them online??

    HELP
    Yes, come take a broadband / leased line connection from us instead as we don't use proxies what so ever!

    Dave

SHARE:
+ Post New Thread

Similar Threads

  1. Netbooks not connecting to the network wirelessly
    By steve_nfi in forum Wireless Networks
    Replies: 7
    Last Post: 5th November 2010, 04:37 PM
  2. Replies: 1
    Last Post: 16th July 2010, 02:40 PM
  3. AVG - workstations not connected to the DataCentre
    By solitaire89 in forum Windows
    Replies: 5
    Last Post: 29th January 2010, 03:18 PM
  4. Replies: 14
    Last Post: 27th October 2008, 10:47 PM
  5. WSUS not connecting to the upstream server
    By ticker in forum Windows
    Replies: 2
    Last Post: 11th June 2007, 01:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •