+ Post New Thread
Results 1 to 3 of 3
Internet Related/Filtering/Firewall Thread, iPad Internet Issues in Technical; Hi all I have a really strange and very annoying problem which I cannot seem to solve and would really ...
  1. #1
    truebluesteve's Avatar
    Join Date
    Jan 2008
    Posts
    374
    Thank Post
    48
    Thanked 47 Times in 39 Posts
    Rep Power
    24

    iPad Internet Issues

    Hi all

    I have a really strange and very annoying problem which I cannot seem to solve and would really like some ideas where to go with it next. Its all a bit confusing so bear with me while I explain...

    So we have about 50 staff iPads that have been working just fine on our Trapeze wireless network where we have a mac address based WLAN just for them. We are moving over to a Ruckus ZD system and have a created a WLAN on it that is also only for them (it has access to Emerge on our SIMS server) and have been joining the iPads to it. The iPads roam between the various WLANS depending on where they are in the school. This has all worked fine until last week....

    We added a couple of new iPads to the system and connected them to the Ruckus iPad WLAN which was fine until we tried to get onto the web. As soon as you try to go to a web page Safari says it could not connect to the web server and Chrome pretty much the same. I checked the WLAN settings and it has picked up a valid IP address from our DHCP server and the proxy details are all correct. Interestingly I was able to use Emerge which is internal but uses HTTP I think.

    I then connected them to the Trapeze WLAN and I get a similar problem only this time the browsers complain that they can't connect to the proxy server. Again the iPad gets a valid IP address (the same one as it gets when connected to the Ruckus WLAN) and the proxy settings are correct.

    Finally I connect it to our Ruckus BYOD WLAN and it works fine. The only difference with this WLAN is that it is on a separate VLAN and gets its IP address from our smoothwall box which is acting as a DHCP on a virtual port.

    The really confusing part of this that many of the iPads work fine with both WLANs and I have one in front of me that I use to test and have had no problems. I have tried resetting the iPad to factory defaults and removing all profiles but it makes no difference.

    Any suggestions very gratefully received and apologies in advance if its in the wrong forum...I just couldn't decide which one was most appropriate!

    Steve

  2. #2
    Trapper's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    1,212
    Thank Post
    74
    Thanked 147 Times in 119 Posts
    Rep Power
    93
    Have you tried setting the proxy server as the server IP only?

    Are the new iPads list in the DNS and DHCP server on the "main" LAN, as the BYOD run's it's own from Smoothwall

  3. Thanks to Trapper from:

    truebluesteve (20th July 2013)

  4. #3
    truebluesteve's Avatar
    Join Date
    Jan 2008
    Posts
    374
    Thank Post
    48
    Thanked 47 Times in 39 Posts
    Rep Power
    24
    Quote Originally Posted by Trapper View Post
    Have you tried setting the proxy server as the server IP only?

    Are the new iPads list in the DNS and DHCP server on the "main" LAN, as the BYOD run's it's own from Smoothwall
    Sorry about the delayed reply - have been a bit over run with work!

    The new iPads (although this does seem to have happened to some existing ones too) certainly appear in DHCP for the main VLAN. I've had Smoothwall support take a look at the issue and is seems that ports 80 and 443 are being blocked for these devices even though there doesn't seem to be any blocking going on at all for them.

    I've tried assigning static IPs but this doesn't seem to make any difference - is it be blocked by MAC address perhaps?

    It's doing my head in!

SHARE:
+ Post New Thread

Similar Threads

  1. Intermittent internet issues
    By chrbb in forum Wired Networks
    Replies: 0
    Last Post: 13th September 2011, 06:48 PM
  2. Cachepilot Internet Issues
    By riverphoenix12 in forum Internet Related/Filtering/Firewall
    Replies: 3
    Last Post: 1st March 2011, 01:55 PM
  3. internet issue. confused and stumped
    By Little-Miss in forum Birmingham Grid for Learning (BGfL)
    Replies: 4
    Last Post: 26th October 2010, 01:45 PM
  4. Procurve 2626 & 2650 Internet Issues
    By Cragzman in forum Wireless Networks
    Replies: 13
    Last Post: 27th April 2010, 03:21 PM
  5. Internet Issue on a few devices
    By stariq in forum Wireless Networks
    Replies: 9
    Last Post: 3rd February 2009, 10:40 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •