+ Post New Thread
Results 1 to 8 of 8
Internet Related/Filtering/Firewall Thread, IE problem with UCAS website videos in Technical; I find the videos on this page... UCAStv - watch video guides: Personal statements (how to) Play OK in Chrome, ...
  1. #1
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    465
    Thank Post
    89
    Thanked 35 Times in 25 Posts
    Rep Power
    22

    IE problem with UCAS website videos

    I find the videos on this page...

    UCAStv - watch video guides: Personal statements (how to)

    Play OK in Chrome, but not in IE9...I just see a black box. Just wondered if anyone had any insights...?

  2. #2
    VeryPC_Tom_M's Avatar
    Join Date
    Aug 2012
    Location
    Sheffield
    Posts
    388
    Thank Post
    14
    Thanked 82 Times in 79 Posts
    Rep Power
    44
    Have you tried updating your version of Flash Player?

  3. #3
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    465
    Thank Post
    89
    Thanked 35 Times in 25 Posts
    Rep Power
    22
    Worth a try I guess, though I'm already on 11.4, and I generally find Flash updates a PITA. 99% of the time I get "Metafile download failed" for no obvious reason when trying the standard updater, the Adobe Flash Support Center just has a confusing and unhelpful list of "debuggers" and "projectors", and I can't see it on Ninite either.

    Just tried the download here but it's made no difference...
    Last edited by BJG; 20th June 2013 at 12:44 PM.

  4. #4
    VeryPC_Tom_M's Avatar
    Join Date
    Aug 2012
    Location
    Sheffield
    Posts
    388
    Thank Post
    14
    Thanked 82 Times in 79 Posts
    Rep Power
    44
    I'm thinking flash player, because the videos use flash, and the difference between IE9 and chrome is that Flash updates for chrome are automatically included in chrome system updates...

  5. Thanks to VeryPC_Tom_M from:

    BJG (20th June 2013)

  6. #5
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    465
    Thank Post
    89
    Thanked 35 Times in 25 Posts
    Rep Power
    22
    I expect you're right. (Still not working for me though, with "Active Flash Player 11 ActiveX v11.7".)
    Last edited by BJG; 20th June 2013 at 12:48 PM.

  7. #6
    andyrite's Avatar
    Join Date
    Apr 2007
    Posts
    412
    Thank Post
    7
    Thanked 90 Times in 71 Posts
    Rep Power
    41
    Compatibility view is need for them to play.

    We had the same issue.

  8. Thanks to andyrite from:

    BJG (20th June 2013)

  9. #7
    EvLPhenom's Avatar
    Join Date
    Apr 2006
    Location
    Sutton Colfield
    Posts
    428
    Thank Post
    21
    Thanked 39 Times in 34 Posts
    Rep Power
    23
    We have had the same issue with them. Although they seem to play fine in IE10. Just not working in IE 9 with updated flash and website added to filtering software. Told a couple of our users to just download the video by clicking on the embed button.

    Will try the Compatability view to see if that fixes it for us.

  10. #8
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    465
    Thank Post
    89
    Thanked 35 Times in 25 Posts
    Rep Power
    22
    Thanks for the help...compatibility mode does the trick.

SHARE:
+ Post New Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •