+ Post New Thread
Results 1 to 3 of 3
Internet Related/Filtering/Firewall Thread, forefront port problem in Technical; Greetings, Im testing an online tutoring system which is supposed to communicate on port 1935 and default back to 80 ...
  1. #1

    Join Date
    Oct 2008
    Location
    Southampton, England
    Posts
    199
    Thank Post
    37
    Thanked 4 Times in 4 Posts
    Rep Power
    12

    forefront port problem

    Greetings,

    Im testing an online tutoring system which is supposed to communicate on port 1935 and default back to 80 if it cannot use that port. I have setup a rule to allow in/outbound access for that protocol yet it defaults back to using port 80. In the log i can see it open and close port 1935 but thats it, it refuses to cotinue using it.

    The logging shows it tried to use port 1935
    Initiated Connection ISA 10/06/2013 13:17:28
    Log type: Firewall service
    Status: The operation completed successfully.
    Rule: Tute Access
    Source: Internal (192.168.0.207:50137)
    Destination: External (t01.tute.com 164.177.138.80:1935)
    Protocol: RTMP
    Additional information
    Number of bytes sent: 0 Number of bytes received: 0
    Processing time: 0ms Original Client IP: 192.168.0.207

    and then i see this
    Closed Connection ISA 10/06/2013 13:20:00
    Log type: Firewall service
    Status: A connection was abortively closed after one of the peers sent an RST packet.
    Rule: Tute Access
    Source: Internal (192.168.0.207:50135)
    Destination: External (t01.tute.com 164.177.138.80:1935)
    Protocol: RTMP
    Additional information
    Number of bytes sent: 17072 Number of bytes received: 340069
    Processing time: 151992ms Original Client IP: 192.168.0.207


    Any ideas what is happening?

    Thanks
    James

  2. #2

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,255
    Thank Post
    111
    Thanked 242 Times in 193 Posts
    Blog Entries
    1
    Rep Power
    74
    Is there a firewall / RBC between the ISA and the internet? I had to ask LGFL to open up ports to various netblocks to get RTSP to work for certain caching services.

  3. #3

    Join Date
    Oct 2008
    Location
    Southampton, England
    Posts
    199
    Thank Post
    37
    Thanked 4 Times in 4 Posts
    Rep Power
    12
    Nope this is the only firewall, we are on a leased line.

SHARE:
+ Post New Thread

Similar Threads

  1. Gigabit port problem on ProCurve 2650
    By andypitts in forum Wired Networks
    Replies: 9
    Last Post: 19th September 2012, 09:14 AM
  2. Forefront TMG problems with MRS
    By Paul10k in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 23rd February 2012, 01:36 PM
  3. Port forwarding problems
    By ryanster in forum Internet Related/Filtering/Firewall
    Replies: 5
    Last Post: 29th January 2010, 07:56 AM
  4. port forwarding problem
    By IA76 in forum Wireless Networks
    Replies: 3
    Last Post: 15th August 2008, 01:29 PM
  5. Problems with Promethean boards and USB ports
    By tosca925 in forum Windows
    Replies: 12
    Last Post: 16th November 2005, 11:14 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •