+ Post New Thread
Results 1 to 15 of 15
Internet Related/Filtering/Firewall Thread, Website test please in Technical; Can someone test the following - Online Course_Chinese Learning for Kids_Confucius Institute Online and then click on Start. Does the ...
  1. #1
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,470
    Thank Post
    332
    Thanked 307 Times in 235 Posts
    Rep Power
    109

    Website test please

    Can someone test the following - Online Course_Chinese Learning for Kids_Confucius Institute Online and then click on Start. Does the page load or is it blocked/not work?

  2. #2
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,470
    Thank Post
    332
    Thanked 307 Times in 235 Posts
    Rep Power
    109
    chinese website.jpg this loads for me

  3. #3

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,689
    Thank Post
    334
    Thanked 515 Times in 483 Posts
    Rep Power
    179
    Loads to 网络院 Confucius Institute Online

    On that page, the middle part won't load. (Using filtered)

    Steve

  4. Thanks to Steve21 from:

    rad (22nd May 2013)

  5. #4

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,731
    Thank Post
    1,272
    Thanked 1,644 Times in 1,100 Posts
    Blog Entries
    22
    Rep Power
    505
    Not blocked (unfiltered connection) but doesn't work

    While trying to retrieve the URL: http://app.chinese.cn:8080/online/happy_en
    The following error was encountered:

    • Connection to 95.130.193.193 Failed

    The system returned:

    (113) No route to hostThe remote host or network may be down. Please try the request again.

  6. Thanks to sparkeh from:

    rad (22nd May 2013)

  7. #5
    VeryPC_Tom_M's Avatar
    Join Date
    Aug 2012
    Location
    Sheffield
    Posts
    388
    Thank Post
    14
    Thanked 82 Times in 79 Posts
    Rep Power
    44
    The same for me.. I wonder if it's due to requiring a logon to view?

  8. Thanks to VeryPC_Tom_M from:

    rad (22nd May 2013)

  9. #6

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,031
    Thank Post
    591
    Thanked 1,943 Times in 1,344 Posts
    Blog Entries
    19
    Rep Power
    813
    While trying to retrieve the URL: http://app.chinese.cn:8080/online/happy_en


    The following error was encountered:

    • Connection to 95.130.193.193 Failed



    The system returned:
    (113) No route to host
    The remote host or network may be down. Please try the request again.
    Same here.

  10. Thanks to X-13 from:

    rad (22nd May 2013)

  11. #7
    IrritableTech's Avatar
    Join Date
    Nov 2007
    Location
    West Yorkshire
    Posts
    793
    Thank Post
    83
    Thanked 171 Times in 140 Posts
    Rep Power
    64
    Ditto. Connection failed in central element.

  12. Thanks to IrritableTech from:

    rad (22nd May 2013)

  13. #8

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,764
    Thank Post
    1,623
    Thanked 1,877 Times in 1,395 Posts
    Blog Entries
    2
    Rep Power
    422
    I can get in, but my AV doesn't like it, and it is flagging up a tonne on my work filter

  14. Thanks to nephilim from:

    rad (22nd May 2013)

  15. #9
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    991
    Thank Post
    193
    Thanked 143 Times in 101 Posts
    Rep Power
    36
    main page loads nothing after clicking start

    ie9 unfiltered yhgfl

  16. Thanks to round2it from:

    rad (22nd May 2013)

  17. #10

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,114
    Thank Post
    403
    Thanked 619 Times in 566 Posts
    Rep Power
    180
    Connection to 95.130.193.193 Failed

  18. Thanks to Edu-IT from:

    rad (22nd May 2013)

  19. #11
    SovietRussia's Avatar
    Join Date
    Mar 2013
    Location
    Powys, Wales
    Posts
    606
    Thank Post
    67
    Thanked 131 Times in 102 Posts
    Rep Power
    43
    Website is down.

    webtest.png

  20. Thanks to SovietRussia from:

    rad (22nd May 2013)

  21. #12

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,779
    Thank Post
    351
    Thanked 1,274 Times in 870 Posts
    Blog Entries
    4
    Rep Power
    1126
    Quote Originally Posted by SovietRussia View Post
    Website is down.

    webtest.png
    Same result here.

    Edit: O/S: Windows 7 Pro: SP1: 64 Bit
    Browser: Chrome: Version 26.0.1410.64 m
    Last edited by DaveP; 22nd May 2013 at 02:54 PM. Reason: Add detail to the post.

  22. Thanks to DaveP from:

    rad (22nd May 2013)

  23. #13
    Netman's Avatar
    Join Date
    Jul 2005
    Location
    56.343515, -2.804118
    Posts
    911
    Thank Post
    367
    Thanked 190 Times in 143 Posts
    Rep Power
    54
    Error 109 (net::ERR_ADDRESS_UNREACHABLE): Unable to reach the server.

    Chrome on OSX 10.8.3

  24. Thanks to Netman from:

    rad (22nd May 2013)

  25. #14
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,470
    Thank Post
    332
    Thanked 307 Times in 235 Posts
    Rep Power
    109
    Thanks ALL

  26. #15
    Marci's Avatar
    Join Date
    Jun 2008
    Location
    Wakefield, West Yorkshire
    Posts
    888
    Thank Post
    84
    Thanked 234 Times in 193 Posts
    Rep Power
    82
    TypeError: 'undefined' is not an object (evaluating 'b.addRule')
    TypeError: 'undefined' is not an object (evaluating 'this.styleSheet.addRule')
    http://kid.chinese.cn/en/template/18...image/kgoh.gif - Failed to load resource: the server responded with a status of 404 (Not Found)
    http://app.chinese.cn:8080/online/happy_en - Failed to load resource: Could not connect to the server.
    http://hblog.chinese.cn/hblog.js - Failed to load resource: The request timed out.
    http://hblog.chinese.cn/piwik/piwik.js - Failed to load resource: The request timed out.


    Gets so far then fails as sources can't be loaded from dependants.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 16th November 2010, 01:35 PM
  2. New School Website - Comments Please :)
    By jamesfed in forum Web Development
    Replies: 16
    Last Post: 15th January 2010, 10:06 AM
  3. test this a test please ignore.
    By russdev in forum General Chat
    Replies: 5
    Last Post: 25th October 2009, 12:35 PM
  4. Usethekey website check please
    By TechSupp in forum General Chat
    Replies: 10
    Last Post: 13th May 2009, 11:47 AM
  5. this is a test please ignore
    By russdev in forum General Chat
    Replies: 0
    Last Post: 23rd June 2005, 06:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •