+ Post New Thread
Results 1 to 8 of 8
Internet Related/Filtering/Firewall Thread, HELP NEEDED - INTERNET INTERMITTENT in Technical; Morning everyone, Since Thursday afternoon we have had a problem where all of a sudden the school internet has become ...
  1. #1
    daneil16's Avatar
    Join Date
    Jul 2012
    Location
    Norwich
    Posts
    18
    Thank Post
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    5

    Post HELP NEEDED - INTERNET INTERMITTENT

    Morning everyone, Since Thursday afternoon we have had a problem where all of a sudden the school internet has become intermitant, coming on for about a minute, then not working for a minute. The error in the Firefox browser is ''Connection was reset. The connection to the server was reset while the page was reloading'' If you reload a couple of times, after 40 sec or so the internet works again at its normal speed as if nothing is wrong? This happened all of a sudden, no updates or maintenance have been done and I am really out of ideas???? Our county supplier says there is nothing wrong their end, BT also say the same. We use a county council authentication proxy to get out on the internet, we have no authentication errors coming up so do not think it is that. Have also tried our backup router which has the same problem. I have even resorted to restarting all our servers friday afternoon and the problem still persists??? Any ideas would be greatful!!

  2. #2
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,503
    Thank Post
    519
    Thanked 292 Times in 268 Posts
    Rep Power
    83
    Ring the council - sounds like a proxy/firewall issue make sure everything is OK there end.

  3. #3

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    It also sounds like it could be that the ISP/LEA has assigned your external Addresses to somebody else - i had this at a client a few weeks ago and took a while to resolve.

  4. #4

    Join Date
    Apr 2012
    Location
    Leeds
    Posts
    305
    Thank Post
    0
    Thanked 67 Times in 53 Posts
    Rep Power
    36
    Quote Originally Posted by daneil16 View Post
    Morning everyone, Since Thursday afternoon we have had a problem where all of a sudden the school internet has become intermitant, coming on for about a minute, then not working for a minute. The error in the Firefox browser is ''Connection was reset. The connection to the server was reset while the page was reloading'' If you reload a couple of times, after 40 sec or so the internet works again at its normal speed as if nothing is wrong? This happened all of a sudden, no updates or maintenance have been done and I am really out of ideas???? Our county supplier says there is nothing wrong their end, BT also say the same. We use a county council authentication proxy to get out on the internet, we have no authentication errors coming up so do not think it is that. Have also tried our backup router which has the same problem. I have even resorted to restarting all our servers friday afternoon and the problem still persists??? Any ideas would be greatful!!


    To see if its a proxy issue I'd suggest do the following. open up a command prompt and type "ping -t 8.8.8.8"

    This will send constant ping / hello requests to googles public DNS servers. If it continues to reply at the same time that your Internet appears to stop working then it's likely to be a proxy issue. if it says "request timed out" then there's definitely something up with routing / devices between you and google. You could also try ping the councils gateway at the far end of your router. If you do the following command you can work out an internal IP address to ping within the council network but off your schools site "tracert 8.8.8.8"

    Good luck!

    Dave

  5. #5
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,801
    Thank Post
    215
    Thanked 265 Times in 215 Posts
    Rep Power
    68
    Run continuous pings on an internet site (eg google) and an external PC within county (like your gateway, or proxy) see if you loose conection to both or one when issues occur. Also ping your primary DNS (just to rule local switch issues)

  6. #6

    JJonas's Avatar
    Join Date
    Jan 2008
    Location
    North Walsham, Norfolk
    Posts
    3,131
    Thank Post
    394
    Thanked 441 Times in 327 Posts
    Rep Power
    385
    It might not be you, our Internet is very intermittant at the moment as well.

  7. #7
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,488
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    76
    We had similar problems recently, and applied two different fixes:
    1 - change your DNS servers to Google not the ISP-provided ones (especially if your ISP is BT)
    2 - upgrade the router to one which could handle more simultaneous connections

    To confirm if 2 would help you, when you lose internet connectivity, try pinging the internal IP address of your router. If it times out, then that is your issue.

  8. #8

    dhicks's Avatar
    Join Date
    Aug 2005
    Location
    Knightsbridge
    Posts
    5,663
    Thank Post
    1,263
    Thanked 786 Times in 683 Posts
    Rep Power
    237
    Quote Originally Posted by daneil16 View Post
    Since Thursday afternoon we have had a problem where all of a sudden the school internet has become intermitant
    We've had similar issues, starting about the same time - just a rather flaky Internet connection. I seem to have similar behaviour both at work and at home - the occasional web request just conks out. I figured it was maybe just lots of Internet traffic - black friday in the US and all those online sales starting. Things do seem to have got better over the weekend.

SHARE:
+ Post New Thread

Similar Threads

  1. [Ubuntu] Ubuntu netbook - No internet, help needed
    By roty80 in forum *nix
    Replies: 5
    Last Post: 30th December 2010, 09:29 AM
  2. Replies: 7
    Last Post: 2nd January 2007, 11:48 PM
  3. Help! Need a BIOS re-flashed
    By ajbritton in forum Hardware
    Replies: 2
    Last Post: 28th December 2006, 12:16 PM
  4. Help needed to reconfig my DC's
    By tosca925 in forum Windows
    Replies: 16
    Last Post: 20th November 2006, 10:45 PM
  5. Help needed creating a DMZ
    By pooley in forum Wireless Networks
    Replies: 12
    Last Post: 11th January 2006, 10:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •