Is .NET 1.1 still a requirement on QCA testing client stations? We have .NET 2.0, 3.0 and 3.5 on all stations i'm hoping to avoid having to install 1.1 as well