+ Post New Thread
Results 1 to 12 of 12
ICT KS3 SATS Tests Thread, Any one else had or done this yet? in United Kingdom (UK) Specific Forums; Release Note: APS (10.1.3) DPS (10.1.2) The APS and DPS software updates fix a number of issues in the 10.0.13 ...
  1. #1
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Any one else had or done this yet?

    Release Note: APS (10.1.3) DPS (10.1.2)

    The APS and DPS software updates fix a number of issues in the 10.0.13 Infrastructure software including issues that could result in the loss of pupil test data if the updates are not applied.

    To prevent possible data loss, the APS and DPS updates should be applied before running any further test sessions.

    Obtaining the software updates

    Your school’s APS server will automatically download the APS and DPS software updates.

    When it has been downloaded, the APS 10.1.3 software update will be in the folder:
    [APS Folder]\FILE_STORE\Software\AS
    Where [APS Folder] indicates the folder into which your APS was installed. The APS 10.1.3 software update will be downloaded as an executable file with the filename APS_10.1.3.exe.

    When it has been downloaded, the DPS 10.1.2 software update will be in the folder:
    [APS Folder]\FILE_STORE\Software\TDS
    It will be downloaded as a Zip format archive file with the filename DPS_10.1.2.zip.

    The APS software will attempt to download the software updates at a fixed scheduled interval. If either software update is not present on your APS as expected, then you can force the APS to download the software updates immediately by clicking the “Run Now” link on the Manage Internet Access page. The Manage Internet Access page is accessible via the School menu on the APS.

    Installing the APS 10.1.3 software update

    The APS 10.1.3 software update must be applied to an existing APS installation. Do not uninstall your APS prior to applying the update.

    To install the APS 10.1.3 software update:
    • Log on to your server as a Windows user with administrative privileges.
    • In Windows Explorer, browse to [APS Folder]\FILE_STORE\Software\AS
    • Double-click on APS_10.1.3.exe to apply the update.
    • The update will take several minutes to apply, during which time an update window will be visible on-screen.
    • When the update has completed, the following message will be displayed in the update window:
    o “Update process completed. Press any key to continue . . .”


    Installing the DPS 10.1.2 software update

    For manual installation, there is no need to uninstall any existing installations of the DPS software before installing the 10.1.2 software update.

    The contents of the DPS_10.1.2.zip file are intended to replace the contents of the DPS\Windows folder on your QCA KS3 ICT Test – 2006 Pilot CD-ROM.

    The DPS 10.1.2 software update can be installed by following the instructions in Chapter 5 of the Installation & Technical Guide and using the files from the zip file wherever the instructions refer to the contents of the CD-ROM.

    By default, the DPS will require configuration after the 10.1.2 software update has been installed. This can be avoided by replacing the DPSConfig.ini file from the zip file with the version that was created during your APS installation. More information on using DPSConfig.ini can be found in the Installation & Technical Guide.

    For automatic deployment, the existing DPS package should be uninstalled from stations prior to installing the update. More guidance can be found in the Installation & Technical Guide and on the Support section of the KS3 ICT Pilot website (www.ks3ictpilot.com)

  2. #2

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131

    Re: Any one else had or done this yet?

    yes, did it thursday night friday morning. ran the APS patch and it took about a minute (reading the instructions took longer). then did the DPS on each individual machine in one room (30) early morning. after the first install/update just checked that all was working as it should. it was, so carried on with the rest. replacing the DPSconfig.ini in the zip file actually seemed to work. this week will try to set up tests for a group from Y9N.
    beeswax

  3. #3

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,950
    Thank Post
    1,345
    Thanked 1,799 Times in 1,117 Posts
    Blog Entries
    19
    Rep Power
    597

    Re: Any one else had or done this yet?

    The previous DPS took ages to remove before I could stick the new version on ... I'll have to see how things go on Tuesday.

  4. #4
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Re: Any one else had or done this yet?

    Well i have not deployed any version of the DPS yet, so can i just deploy the updated DPS msi through GPO? What do i need to do with the ini file?

    I dont normally do this, our MIS guy is in charge of the KS3 tests but he has gone of sick with stress.......................!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!


    no comment

  5. #5

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,950
    Thank Post
    1,345
    Thanked 1,799 Times in 1,117 Posts
    Blog Entries
    19
    Rep Power
    597

    Re: Any one else had or done this yet?

    when you create the 3 folders in the share you just stick the files from the updated DPS software into the DPS one ... and copy the .ini file back in from the location it was created during the initial install of the APS (it should be noted down in the paperwork ... can't remember the rought location)

  6. #6

    beeswax's Avatar
    Join Date
    Jul 2005
    Location
    England
    Posts
    2,285
    Thank Post
    285
    Thanked 225 Times in 153 Posts
    Rep Power
    131

    Re: Any one else had or done this yet?

    Quote Originally Posted by GrumbleDook
    The previous DPS took ages to remove before I could stick the new version on ... I'll have to see how things go on Tuesday.
    it may be sunday night, and the whacking hangover from last night's party, but doesn't installing DPS uninstall previous versions automatically? as far as I can recall this didn't take long at all, perhaps 5 mins to uninstall and re-install.
    beeswax

  7. #7

    Join Date
    Oct 2005
    Location
    Anywhere but in a school ;o)
    Posts
    522
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Any one else had or done this yet?

    Yes, by installing the new DPS supplied in the updates, the previous version is automatically removed. Well, it was here, anyway...!!

  8. #8
    OverWorked's Avatar
    Join Date
    Jul 2005
    Location
    N. Yorks
    Posts
    1,014
    Thank Post
    198
    Thanked 42 Times in 34 Posts
    Rep Power
    30

    Re: Any one else had or done this yet?

    To be on the safe side, I removed the old DPS msi from the GPO, then added the new one. The clients then removed the old one before installing the new one as is the standard way with GP installations.

    @indiegirl - I didn't try just adding the new msi, but that would also work if the new one is registered as an upgrade to the old, which it must be if it worked for you!

  9. #9

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,406
    Thank Post
    640
    Thanked 961 Times in 661 Posts
    Blog Entries
    2
    Rep Power
    324

    Re: Any one else had or done this yet?

    RM CC3 network here... followed the instructions, which are basically:

    1. De-allocate existing version from workstations and reboot.
    2. Extract DPSInstaller.msi, DPSSetup.exe and Setup.ini to D:\RMNetwork\RMManage\Packages\Applications\QCA Testing Delivery Point System\v 10.0.12\, overwriting the existing ones.
    3. Rename folder v 10.0.12 to the new version of the DPS.
    4. In the folder, open QCA Testing Delivery Point System.ini and change the Version= value to the new DPS version/
    5. In RM MC: Update Package List on Main Site, allocate, and reboot workstations.

    And all seemed to work.

  10. #10
    Snuffkins's Avatar
    Join Date
    Jan 2006
    Posts
    206
    Thank Post
    14
    Thanked 8 Times in 8 Posts
    Rep Power
    22

    Re: Any one else had or done this yet?

    Just done it this morning. Took me a while to realise it didn't work over remote desktop lol... When i did get the APS installed it worked fine. The plasc data from 2006 does import now without any problems which is good.

    I setup the DPS msi to upgrade the original one and copied the ini file to the package location like it says and that works ok too. All very easy and i was expecting a nightmare so i was pleasantly surprised ...

  11. #11
    OverWorked's Avatar
    Join Date
    Jul 2005
    Location
    N. Yorks
    Posts
    1,014
    Thank Post
    198
    Thanked 42 Times in 34 Posts
    Rep Power
    30

    Re: Any one else had or done this yet?

    Does anyone know why it doesn't work over Remote Desktop? I didn't try it as the instructions said not to. What happens if you do?

    I'm just curious.

  12. #12
    Snuffkins's Avatar
    Join Date
    Jan 2006
    Posts
    206
    Thank Post
    14
    Thanked 8 Times in 8 Posts
    Rep Power
    22

    Re: Any one else had or done this yet?

    It can't find the Webapps directory over remote desktop.

SHARE:
+ Post New Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •