+ Post New Thread
Results 1 to 7 of 7
How do you do....it? Thread, Cunninghams: What are your Pad (Reval) settings? in Technical; Hi, Could anyone who uses Cunningham's Impact and has Reval units with VLinx serial-to-ethernet devices in them please look at ...
  1. #1

    Join Date
    Apr 2008
    Location
    Keighley, West Yorks
    Posts
    340
    Thank Post
    52
    Thanked 51 Times in 45 Posts
    Rep Power
    22

    Cunninghams: What are your Pad (Reval) settings?

    Hi,

    Could anyone who uses Cunningham's Impact and has Reval units with VLinx serial-to-ethernet devices in them please look at your settings in Pad.exe (aka 'Start Revals') and tell me what they are (publically or PM)?

    When you're in it, go to File > Device Setup and enter the password, which is always todays date in form yyyy-mm-dd, so todays password is 2012-07-28.

    We've just moved our Bio server from old VMware estate to a new estate, and the only thing which doesn't work is the Revals. Cunninghams support haven't a clue, as usual. I've proved that the Vlinx devices are ok and I can communicate with them via network telnet to the port (4001, 4002 etc) that Pad uses, but Pad still says 'Unable to open Port Number #' four times when you open it, which is the Port Number given in device setup (5-8 for us). If I migrate the VM back to the old hosts, everythings still hunky dory, so it isn't any part of the hardware-upgrade routine or suchlike.

    Thing is, I can't determine what else that Port refers to - it isn't a Serial/Com port installed on the machine as I might have expected, and I can't find any reference to it elsewhere in the DB or .ini files (and neither could the very helpful engineer who spent two hours with us yesterday - then charged me for it).

    If you happen to have a good understanding of Cunninghams (which I know isn't often the case as the catering staff and Cunninghams do it all for you and install it on the chalkboard next to the cooker instead of your servers) and can shed any light on this, I'd appreciate contact.

    Cheers,

    Peter

  2. #2
    ChrisMoore's Avatar
    Join Date
    Mar 2012
    Location
    Scotland
    Posts
    12
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    6
    Apologies you are having issues.

    Does the new server have a different IP address as the old one or is it replacing the old one ?

  3. #3

    Join Date
    Apr 2008
    Location
    Keighley, West Yorks
    Posts
    340
    Thank Post
    52
    Thanked 51 Times in 45 Posts
    Rep Power
    22
    Quote Originally Posted by ChrisMoore View Post
    Apologies you are having issues.

    Does the new server have a different IP address as the old one or is it replacing the old one ?
    Hi Chris,

    Thanks for looking.

    The new vm bio server is replacing the old one, so it's on the same IP address.

    Peter

  4. #4
    ChrisMoore's Avatar
    Join Date
    Mar 2012
    Location
    Scotland
    Posts
    12
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    6
    If you want to PM me some details such as :

    - where the PAD program is running from and how it is started
    - user permissions
    - where the Impact database is located
    - School name would be useful too

    then we can see if a connection can be made. Do you have an active support agreement ?

    EDIT - Also the OS versions installed would be useful.
    Last edited by ChrisMoore; 30th July 2012 at 10:08 AM.

  5. #5

    Join Date
    Apr 2008
    Location
    Keighley, West Yorks
    Posts
    340
    Thank Post
    52
    Thanked 51 Times in 45 Posts
    Rep Power
    22
    PM sent.

    Cheers,

    Peter

  6. #6

    Join Date
    Apr 2008
    Location
    Keighley, West Yorks
    Posts
    340
    Thank Post
    52
    Thanked 51 Times in 45 Posts
    Rep Power
    22
    To anyone following this thread, now or in the future - DEP (Data Execution Prevention) was somehow the culprit, and don't forget to REBOOT! (We changed the setting at around 3pm then didn't reboot until 5.30pm and had to work out why it suddenly worked!

    Peter

  7. #7
    ChrisMoore's Avatar
    Join Date
    Mar 2012
    Location
    Scotland
    Posts
    12
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    6
    Glad its working now.

SHARE:
+ Post New Thread

Similar Threads

  1. What are your reporting methods?
    By indiegirl in forum How do you do....it?
    Replies: 21
    Last Post: 22nd June 2012, 09:58 AM
  2. VLE- What are your suggestions
    By pooley in forum Virtual Learning Platforms
    Replies: 23
    Last Post: 22nd January 2009, 04:03 PM
  3. Replies: 0
    Last Post: 24th November 2008, 11:02 AM
  4. Home drive size limits - what are yours?
    By tarquel in forum Wireless Networks
    Replies: 45
    Last Post: 16th July 2008, 09:58 AM
  5. For Information - What are your pay scales?
    By ninjabeaver in forum Educational IT Jobs
    Replies: 3
    Last Post: 5th February 2008, 05:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •