+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
How do you do....it? Thread, *sigh* Flash Player 9 Deployment Help Needed!! in Technical; Hey all, Am a bit of a newbie to Edugeek, but thought I would sign up, as you members seem ...
  1. #1

    Join Date
    May 2007
    Location
    Norfolk
    Posts
    157
    Thank Post
    21
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    *sigh* Flash Player 9 Deployment Help Needed!!

    Hey all,

    Am a bit of a newbie to Edugeek, but thought I would sign up, as you members seem to have a vast amount of knowledge which could come in handy!

    Basically, one of the websites our MFL department uses frequently, has decided, in all its wisdom, to upgrade the website so it will only work with Flash 9. We have tried a GPO install with an MSI previously downloaded, and although the computer will say it is installed, it really isnt, as none of the media will play off the website.

    So I am appealing to the good nature of you members to help me with this! Has anyone got an MSI which works perfectly all bagged up to send to me so I can use it...or a script or something that will aid it to work.

    I dont touch scripting or GPO's often (the Network Manager does that), so a step-by-step guide for an idiot is what is required!

    Thank You Muchly!


  2. #2

    CESIL's Avatar
    Join Date
    Nov 2006
    Location
    Hampshire
    Posts
    1,404
    Thank Post
    109
    Thanked 267 Times in 198 Posts
    Rep Power
    169

    Re: *sigh* Flash Player 9 Deployment Help Needed!!

    If you register with Adobe for a redistribution license (its free!) you are sent a link to download the latest MSI files.

    I did this yesterday and got the MSIs for flash and for shockwave and these have installed from GPO ok.

  3. #3

    Join Date
    May 2007
    Location
    Norfolk
    Posts
    157
    Thank Post
    21
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    Re: *sigh* Flash Player 9 Deployment Help Needed!!

    I have got the redistribution license. Will check out the MSI's. The ones i previously downloaded (couple of months ago now) didnt work with silent installs correctly, and everywhere I checked on t'internet people were saying about stripping down the MSI and re-building it...which sounded a lot of hassle!!

    Will check out Adobe now....

  4. #4

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,627
    Thank Post
    734
    Thanked 1,691 Times in 1,505 Posts
    Rep Power
    434

    Re: *sigh* Flash Player 9 Deployment Help Needed!!

    If you download the ActiveX msi you shouldn't have any issues or need to repack it or anything.

    You may have to make sure that any previous flash installs are removed though.

    Ben

  5. #5

    Join Date
    May 2007
    Location
    Norfolk
    Posts
    157
    Thank Post
    21
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    Re: *sigh* Flash Player 9 Deployment Help Needed!!

    so a case of running an uninstallation script BEFORE running an installation script then?

    Hopefully shouldnt be too difficult.....

  6. #6

    Join Date
    May 2007
    Location
    Norfolk
    Posts
    157
    Thank Post
    21
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    Re: *sigh* Flash Player 9 Deployment Help Needed!!

    Just come across a twist to the tale. The vast majority of our computers run IE6, and Flash 9 doesn't seem to work. However, a quick (sarcasm) update to IE7 and all seems to be well.

    Came across this solution due to two identical laptops (both owned by the 2 members of our MFL dept) with the only difference being the versions of IE being run. The laptop with IE7 had no problems accessing the website required, yet the IE6 laptop couldn't access it. Upgrade IE to 7 and BINGO, it works.

    Could it be possible that Flash does not run via IE6, and does this mean I now have the fun job of distributing IE7 across the school computers...even though I am advised against it!

    Great!

  7. #7
    Scotmk's Avatar
    Join Date
    May 2007
    Location
    Milton Keynes
    Posts
    277
    Thank Post
    1
    Thanked 4 Times in 3 Posts
    Rep Power
    17

    Re: *sigh* Flash Player 9 Deployment Help Needed!!

    Flash 9 works happily here with its friend IE6.

  8. #8

    Join Date
    May 2007
    Location
    Norfolk
    Posts
    157
    Thank Post
    21
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    Re: *sigh* Flash Player 9 Deployment Help Needed!!

    that is good news to hear....this is going to sound daft, but how have you got IE6 set-up?!

    We are still waiting to hear from Adobe to get the downloadable MSI to stream it across the network (again) to see if we can get it working.

  9. #9

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,307
    Thank Post
    226
    Thanked 414 Times in 306 Posts
    Rep Power
    164

    Re: *sigh* Flash Player 9 Deployment Help Needed!!

    Wouldn't be linguascope would it? Just had this problem. We have Flash9 and it still said we hadn't got the latest version. Used the msi from http://fpdownload.macromedia.com/get...r_active_x.msi and that seemed to work. The MSI is slightly different to the one we had so I think it must be still Flash9 but slightly updated (probably because of the Adobe rebranding)
    Got it working with IE6. I did use the uninstaller but I think just reinstalling the new version over the old would be fine.

    HTH

    EDIT: Oh and I am still waiting for the Adobe gumf after signing up for the license 3 days ago.

  10. #10
    ShorehamGeek's Avatar
    Join Date
    Feb 2006
    Location
    Shoreham
    Posts
    86
    Thank Post
    19
    Thanked 21 Times in 18 Posts
    Rep Power
    25

    Re: *sigh* Flash Player 9 Deployment Help Needed!!

    Linguascope broke here too! Similar story to Techmonkey. Seems to be working now (with the msi suggested by Techmonkey).

  11. #11

    Join Date
    May 2007
    Location
    Norfolk
    Posts
    157
    Thank Post
    21
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    Re: *sigh* Flash Player 9 Deployment Help Needed!!

    yeah, it is Linguascope! Didn't want to mention it incase it went against policy of naming websites and such like.

    I will try the MSI you have suggested....cheers dude!

  12. #12

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,840
    Thank Post
    110
    Thanked 592 Times in 513 Posts
    Blog Entries
    1
    Rep Power
    226

    Re: *sigh* Flash Player 9 Deployment Help Needed!!

    Quote Originally Posted by Pumaedition
    yeah, it is Linguascope! Didn't want to mention it incase it went against policy of naming websites and such like.
    With holding information in situations like this is counter productive and just makes it harder for everyone to figure out whats going on.

  13. #13

    Join Date
    May 2007
    Location
    Norfolk
    Posts
    157
    Thank Post
    21
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    Re: *sigh* Flash Player 9 Deployment Help Needed!!

    Quote Originally Posted by Geoff
    Quote Originally Posted by Pumaedition
    yeah, it is Linguascope! Didn't want to mention it incase it went against policy of naming websites and such like.
    With holding information in situations like this is counter productive and just makes it harder for everyone to figure out whats going on.
    right you are

  14. #14
    deKay's Avatar
    Join Date
    Sep 2006
    Location
    Narrrfok
    Posts
    66
    Thank Post
    6
    Thanked 11 Times in 7 Posts
    Rep Power
    19

    Re: *sigh* Flash Player 9 Deployment Help Needed!!

    We have come across EXACTLY the same problem this week, also with Linguascope. However, there are two further twists:

    1) The msi takes a good 90 minutes to install. The Flash 8 msi on the same machines takes less than a minute.

    2) After the msi installed, the site *still* doesn't work. Administrators access Linguascope, and pick an activity. Then, IE6 pops up with "you need to install an Active-X component", which you can click and all is well. However, this doesn't happen for non-admin users, meaning it's currently looking like I need to manually log on to all 600 machines, load a site with Flash 9 content, and click the install button. By 2.30pm tomorrow.

    IE7 is not an option.

  15. #15

    Join Date
    May 2007
    Location
    Norfolk
    Posts
    157
    Thank Post
    21
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    Re: *sigh* Flash Player 9 Deployment Help Needed!!

    Quote Originally Posted by deKay
    We have come across EXACTLY the same problem this week, also with Linguascope. However, there are two further twists:

    1) The msi takes a good 90 minutes to install. The Flash 8 msi on the same machines takes less than a minute.

    2) After the msi installed, the site *still* doesn't work. Administrators access Linguascope, and pick an activity. Then, IE6 pops up with "you need to install an Active-X component", which you can click and all is well. However, this doesn't happen for non-admin users, meaning it's currently looking like I need to manually log on to all 600 machines, load a site with Flash 9 content, and click the install button. By 2.30pm tomorrow.

    IE7 is not an option.
    ah, the same problem I now have. However, logging on as administrator doesnt always solve the problem...as it comes up with "swpub.cab" cant be run as the publisher in unverified.

    In IE Settings, if you tick the "Use HTTP 1.1 through Proxy" box, it sometimes works...though isnt a guaranteed method!



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Easiteach Player 3.3 GPO deployment
    By meastaugh1 in forum Educational Software
    Replies: 7
    Last Post: 30th January 2008, 01:19 PM
  2. IE7 and Flash player problem
    By c.ward in forum Windows
    Replies: 3
    Last Post: 16th October 2007, 03:55 PM
  3. Deploying Flash Player 9
    By tosca925 in forum How do you do....it?
    Replies: 4
    Last Post: 9th May 2007, 04:59 PM
  4. Flash Player 9 beta for Linux
    By CyberNerd in forum *nix
    Replies: 1
    Last Post: 19th October 2006, 04:49 PM
  5. Problem with Flash Player
    By secman in forum Windows
    Replies: 8
    Last Post: 28th May 2006, 09:02 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •