+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
How do you do....it? Thread, RM EasyMail - SMTP settings for iPhones etc in Technical; Danzig, look at my post of 23rd January. You have to manually enter all the settings in Android and on ...
  1. #16

    Join Date
    Oct 2011
    Location
    Leicester
    Posts
    12
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Blog Entries
    1
    Rep Power
    0
    Danzig, look at my post of 23rd January. You have to manually enter all the settings in Android and on Iphone. If you let your smartphone set the email ports up itself then they will keep changing! Silly I know, but there you are. I've now done this on three androids and three iphones and they all work fine to send and receive emails. Hope this helps. Let me know if your still struggling.

  2. #17

    Join Date
    Mar 2013
    Posts
    14
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Roundakela,

    Thanks for reply.

    It was your post on the 23rd of January that initially set me off down the right track.

    I was able to set up the incoming mail using your instructions. However, when setting up the outgoing mail server (both in the default Android mail client and the 3rd party mail client K9 Mail), when entering port 25 into the settings, it would go and try to communicate with the SMTP server, fail and immediately set the default port back to 587! So even entering it manually, I couldn't seem to force the mail client to accept the port 25 instruction.

    My method of working around this was to use the Google Gmail SMTP server to route my outgoing mail through (as this uses a secure SSL port 465). Although not ideal, it is fairly fairly effective. My main problem with this method is that all the mail I send over Android (and thus via Gmail servers), will be stored in my sent messages in my
    Gmail account and not my webmail account. Secondly, some Outlook accounts will have my emails displayed as "From: My correct email Sent by: My Gmail account) which is a bit of a pain too.

    My guess is that Vodafone, my service provider, block outgoing mail on port 25 as this is link to bulk emailing/spam. I haven't tried to do it whilst connected to WiFi, but that wouldn't be a viable solution either, as I want to be able to send email whilst on the go and on mobile internet.

    Sorry to have ranted on a bit. I hope this clears up my situation a bit. However, if you have any suggestions on how I can overcome this, I'd love to hear them!

    Cheers!

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. RM EasyMail Grrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr!
    By elsiegee40 in forum Bad Experiences
    Replies: 25
    Last Post: 12th March 2007, 09:59 AM
  2. Firefox settings for all users.
    By Dos_Box in forum Windows
    Replies: 1
    Last Post: 22nd September 2006, 01:31 PM
  3. GPO settings for IE
    By GrumbleDook in forum Windows
    Replies: 3
    Last Post: 1st September 2006, 11:52 AM
  4. Making Up DVDs for Drama etc
    By mark in forum Recommended Suppliers
    Replies: 4
    Last Post: 4th May 2006, 11:12 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •