+ Post New Thread
Results 1 to 4 of 4
How do you do....it? Thread, PXE Boot in Technical; Hi all, I am having problems with a computer and found the quickest and easiest way is just to rebuild ...
  1. #1
    Cooper_Trooper's Avatar
    Join Date
    Jun 2009
    Location
    Bromley
    Posts
    19
    Thank Post
    3
    Thanked 1 Time in 1 Post
    Rep Power
    0

    PXE Boot

    Hi all,

    I am having problems with a computer and found the quickest and easiest way is just to rebuild it. I try and PXE Boot the machine to start the build process but the LAN boot doesn't seem to be working properly. I have checked the BIOs settings and it is set to boot from LAN and I cannot find any other options that might be preventing it from booting via LAN. Any ideas?

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,273
    Thank Post
    614
    Thanked 1,567 Times in 1,407 Posts
    Rep Power
    412
    Is there an option to enable the boot rom as well as lan boot?

    Ben

  3. #3
    Cooper_Trooper's Avatar
    Join Date
    Jun 2009
    Location
    Bromley
    Posts
    19
    Thank Post
    3
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Not sure. All I remember is pretty much everything is enabled and the things that aren't have no effect on booting. I'll double check when I'm back there tomorrow. If that is all enabled like I think it is, what would be the next step?

  4. #4

    Join Date
    Dec 2009
    Posts
    914
    Thank Post
    98
    Thanked 184 Times in 159 Posts
    Rep Power
    54
    We are having a problem at the moment with wake on lan and the issue turned out to be our switches not allowing magic packets to be sent between vlans.

    Don't know your network makeup there but perhaps worth checking.

SHARE:
+ Post New Thread

Similar Threads

  1. Turn off and on PXE boot
    By FN-GM in forum Windows Server 2008 R2
    Replies: 4
    Last Post: 6th July 2011, 03:58 PM
  2. [MDT] PXE Boot
    By googlemad in forum O/S Deployment
    Replies: 3
    Last Post: 16th June 2011, 10:38 AM
  3. [SCCM 2007] Can't PXE boot properly
    By Batman in forum O/S Deployment
    Replies: 2
    Last Post: 18th June 2010, 03:43 PM
  4. ghost boot over PXE help please...
    By 1ce in forum O/S Deployment
    Replies: 14
    Last Post: 23rd May 2010, 02:11 AM
  5. PXE Boot
    By richard in forum Wireless Networks
    Replies: 12
    Last Post: 20th May 2006, 04:37 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •