+ Post New Thread
Results 1 to 15 of 15
How do you do....it? Thread, American English - To turn off in GMail? in Technical; Any idea how to permanently kill off American English splel-checking? I'm using GMail on FF4 (soon to be 5 but ...
  1. #1

    Andrew_C's Avatar
    Join Date
    Sep 2005
    Location
    Winchester
    Posts
    2,960
    Thank Post
    64
    Thanked 374 Times in 284 Posts
    Rep Power
    158

    American English - To turn off in GMail?

    Any idea how to permanently kill off American English splel-checking? I'm using GMail on FF4 (soon to be 5 but I doubt that helps) and I'm not sure where the spell checker resides. Just can't see the right place to un-tick it!

  2. #2

    Andrew_C's Avatar
    Join Date
    Sep 2005
    Location
    Winchester
    Posts
    2,960
    Thank Post
    64
    Thanked 374 Times in 284 Posts
    Rep Power
    158
    No one? I've now got even more choices of language, including Australian, but I only want the Queen's English, not the default stuff.

  3. #3
    clareq's Avatar
    Join Date
    Dec 2005
    Location
    Doncaster
    Posts
    693
    Thank Post
    52
    Thanked 188 Times in 124 Posts
    Rep Power
    101
    I'm using Chrome, but as you say it shouldn't make a difference:
    Options (the star in the top right)
    Mail Settings
    General - top option is display language, which I have set as English (UK)

    I think this affects the spell checker, unless it is also a feature of the browser

  4. #4

    Andrew_C's Avatar
    Join Date
    Sep 2005
    Location
    Winchester
    Posts
    2,960
    Thank Post
    64
    Thanked 374 Times in 284 Posts
    Rep Power
    158
    Quote Originally Posted by clareq View Post
    I think this affects the spell checker, unless it is also a feature of the browser
    I've tried that one, which leads me to think that Ubuntu 11 may be my prooblem. See, if I spell something definitely wrong I get the colored wiggle under it... Oh ****, it seems it has now fixed on English English.

    I'm confused. Both Prooblem and color were underlined for a while then the wiggle went away! Now they've come back for the first instance.

  5. #5

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,702
    Thank Post
    1,784
    Thanked 2,169 Times in 1,604 Posts
    Rep Power
    769
    To get to GMail's language settings, log into GMail and click on the cog icon in the top right corner.

    Click on Mail settings. The language setting is the top option on the General setting. Mine's English (UK). Scroll down and click on the Save Changes button.

    It's not browser specific, or am I missing something?

  6. #6

    Andrew_C's Avatar
    Join Date
    Sep 2005
    Location
    Winchester
    Posts
    2,960
    Thank Post
    64
    Thanked 374 Times in 284 Posts
    Rep Power
    158
    Well, I'd done that, and it was still trying to use American English. When I R click on a mis-spelt word and looked at the language options, 5 versions of English are offered.

  7. #7

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,702
    Thank Post
    1,784
    Thanked 2,169 Times in 1,604 Posts
    Rep Power
    769
    What do you get when you click on the drop down arrow next to Spell Check? Mine says auto, but you can manually select English(UK)
    Attached Images Attached Images
    Last edited by elsiegee40; 16th July 2011 at 11:45 AM.

  8. #8

    Andrew_C's Avatar
    Join Date
    Sep 2005
    Location
    Winchester
    Posts
    2,960
    Thank Post
    64
    Thanked 374 Times in 284 Posts
    Rep Power
    158
    Hmm... No drop down arrow next to spellcheck. Same spell check dialogue here and in Gmail... I think this is Ubuntu... Doesn't help much as I can't see where to permanently set language there either. I can ADD languages, but not remove them.

  9. #9

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,702
    Thank Post
    1,784
    Thanked 2,169 Times in 1,604 Posts
    Rep Power
    769
    I have been trying in vain to add a jpeg to the previous post, but it won't work @ZeroHour It just keeps adding a link that 404s.

    Click on the compose Mail box and below the Subject box are a string of editing options (bold, font, etc). The last one is Check Spellingand there should be an arrow for a drop down box next to that

  10. #10

    Andrew_C's Avatar
    Join Date
    Sep 2005
    Location
    Winchester
    Posts
    2,960
    Thank Post
    64
    Thanked 374 Times in 284 Posts
    Rep Power
    158
    Ahh... OK, got that one. I'm looking for a set to default button. I'm more and more convinced that it is browser spell checking that is my issue. I'm getting red wiggles a la M$ Word, gmail uses a yellow high-light.

  11. #11

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    10,702
    Thank Post
    1,784
    Thanked 2,169 Times in 1,604 Posts
    Rep Power
    769
    I'm using it successfully in both Firefox 4 and IE8, with the yellow highlighting. Wish I could say the same for the edugeeks attachments... I tried to sort that in both and neither worked.

    Could you try sorting out the spellcheck settings using Internet Explorer and then see if it behaves in the browser you're using?

  12. #12


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,758
    Thank Post
    221
    Thanked 2,630 Times in 1,938 Posts
    Rep Power
    779
    Is spellchecker.dictionary set to en-GB in about:config (in Firefox) and do you have the British English Dictionary add-on installed?

  13. #13

    Andrew_C's Avatar
    Join Date
    Sep 2005
    Location
    Winchester
    Posts
    2,960
    Thank Post
    64
    Thanked 374 Times in 284 Posts
    Rep Power
    158
    Yup. All present and correct... Oh, now wait a sec. There in another entry there that I think refers to synchronisation in FF4; I wonder if the two machines I use have been fighting each other over the setting? Seems OK at the moment.

  14. #14

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,708
    Thank Post
    3,244
    Thanked 1,048 Times in 970 Posts
    Rep Power
    364
    Quote Originally Posted by Arthur View Post
    Is spellchecker.dictionary set to en-GB in about:config (in Firefox) and do you have the British English Dictionary add-on installed?
    I was thinking that as saw the post to change default in gmail but until I scrolled down and saw your post I didn't see any other post to mention changing the firefox dictionary defaults

  15. #15

    Andrew_C's Avatar
    Join Date
    Sep 2005
    Location
    Winchester
    Posts
    2,960
    Thank Post
    64
    Thanked 374 Times in 284 Posts
    Rep Power
    158
    I wasn't (still not) entirely sure which dictionary I'm having trouble with!

SHARE:
+ Post New Thread

Similar Threads

  1. [Website] An American Guide...
    By korifugi in forum Jokes/Interweb Things
    Replies: 5
    Last Post: 20th May 2011, 03:57 PM
  2. How American?
    By Stuart_C in forum General Chat
    Replies: 4
    Last Post: 28th April 2011, 08:09 AM
  3. American Food
    By Dos_Box in forum General Chat
    Replies: 30
    Last Post: 6th July 2010, 08:44 AM
  4. One for our American Cousins
    By russdev in forum General Chat
    Replies: 0
    Last Post: 21st November 2007, 07:47 PM
  5. american sport
    By russdev in forum Other Stuff
    Replies: 7
    Last Post: 15th February 2007, 11:12 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •