I want to move a Debian LInux install to VM however when I try it Platespin states the following:

(Source) The Operating Sysem type or version is not supported
(Source) The conversion to the target server is not supported
(Target) Conversion of Linux Source to XenServer are not currently supported

I'm running version 8.1.3 (6987) and Debian Linux 5.0.4

Could you tell me if there is anyway of converting this? The errors make sense i.e. it doesn't support the OS but I'm using a pretty old version so not sure why this would be?

Thanks


Wes