+ Post New Thread
Results 1 to 3 of 3
How do you do....it? Thread, WMI filter help needed please in Technical; I've got a WMI filter on a OU but it's not working when I think it should. I'm trying to ...
  1. #1
    Jobos's Avatar
    Join Date
    Apr 2007
    Posts
    1,150
    Thank Post
    182
    Thanked 50 Times in 43 Posts
    Rep Power
    25

    WMI filter help needed please

    I've got a WMI filter on a OU but it's not working when I think it should.

    I'm trying to apply the gp only when a user on machine named OFFICE03 logs on.

    Namespace: root\CIMv2

    Query: SELECT * from Win32_ComputerSystem WHERE name = "OFFICE03"


    Where am I going wrong please?

  2. #2
    Norphy's Avatar
    Join Date
    Jan 2006
    Location
    Harpenden
    Posts
    2,384
    Thank Post
    54
    Thanked 315 Times in 245 Posts
    Blog Entries
    6
    Rep Power
    120
    This is the filter I use to do the same job:

    Code:
    select * from Win32_ComputerSystem where DNSHostName LIKE "HOMEWORK%"

  3. #3
    Jobos's Avatar
    Join Date
    Apr 2007
    Posts
    1,150
    Thank Post
    182
    Thanked 50 Times in 43 Posts
    Rep Power
    25
    Quote Originally Posted by Norphy View Post
    This is the filter I use to do the same job:

    Code:
    select * from Win32_ComputerSystem where DNSHostName LIKE "HOMEWORK%"
    Thanks. I've deleted the profile and when the user logged back on the filter worked fine.

SHARE:
+ Post New Thread

Similar Threads

  1. Bloxx - media filter + web filter
    By mrbios in forum Internet Related/Filtering/Firewall
    Replies: 4
    Last Post: 29th September 2010, 08:49 AM
  2. I Need help with a WMI filter
    By ryburn in forum Windows Server 2008 R2
    Replies: 2
    Last Post: 15th September 2010, 11:42 AM
  3. AD 2k3 WMI filter query
    By ravdberg in forum Scripts
    Replies: 0
    Last Post: 25th July 2010, 04:50 PM
  4. Advice needed on content filter setup
    By netadmin in forum Wireless Networks
    Replies: 5
    Last Post: 21st May 2008, 02:43 PM
  5. WMI filter to target SMARTboard software install
    By ajbritton in forum Windows
    Replies: 8
    Last Post: 15th August 2006, 08:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •