+ Post New Thread
Results 1 to 5 of 5
How do you do....it? Thread, Exchange 2010 in Technical; I have an Exchange 2010 server and yesterday it performed automatic updates and restsrted ever since then OWA when you ...
  1. #1

    Join Date
    Dec 2005
    Posts
    453
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Exchange 2010

    I have an Exchange 2010 server and yesterday it performed automatic updates and restsrted ever since then OWA when you go to the login page i get a blue line on the left. The updates were to sql server hotfix. I have tried everything :-(

    Faza

  2. #2
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,153
    Thank Post
    724
    Thanked 224 Times in 116 Posts
    Rep Power
    84
    Have all the services restarted correctly on the exchange server.

  3. #3

    Join Date
    Dec 2005
    Posts
    453
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Yes all Exchange servers started

  4. #4
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,153
    Thank Post
    724
    Thanked 224 Times in 116 Posts
    Rep Power
    84
    Services on the Exchange server.

  5. #5

    Join Date
    Dec 2005
    Posts
    453
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    yes sorry and all the services

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2010. Or not?
    By Zorba in forum Windows Server 2008 R2
    Replies: 27
    Last Post: 10th January 2011, 08:48 AM
  2. Exchange No Mail from 2010 -> 2003 / 2003 -> 2010 is okay!
    By oxide54 in forum Windows Server 2008 R2
    Replies: 0
    Last Post: 25th August 2010, 10:20 PM
  3. exchange 2010
    By ful56_uk in forum Windows Server 2008
    Replies: 2
    Last Post: 4th July 2010, 02:39 PM
  4. Exchange 2010
    By leco in forum Windows
    Replies: 24
    Last Post: 12th June 2010, 11:13 AM
  5. [Exchange 2010] Microsoft.Exchange.Search.ExSearch.exe using 100% CPU
    By RabbieBurns in forum Windows Server 2008 R2
    Replies: 0
    Last Post: 11th May 2010, 02:51 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •