+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
How do you do....it? Thread, Move from CC3 to Vanilla in Technical; Would @ AngryTechnician , or anyone else in this thread, have a spare minute to advise please? I created a ...
  1. #16
    Tara's Avatar
    Join Date
    Mar 2012
    Location
    London
    Posts
    26
    Thank Post
    11
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Would @AngryTechnician, or anyone else in this thread, have a spare minute to advise please?

    I created a new OU (Windows Server 2003). I moved an existing PC, and user, out of the RM Establishment OUs they were previously in, to my new OU. I ticked "block inheritance" on the new OU. I created a new group policy, tied to my new OU, and changed two simple settings as a test (hide clock, hide username on startmenu). I set loopback replace on my new policy. I set "Override disabled" on the new policy to ensure no other policy could overwrite mine.

    I logged in as the user on the PC listed in new OU but my test settings are not being enforced!!! What am I doing wrong?

    Any advice appreciated.
    Last edited by elsiegee40; 9th August 2013 at 03:38 PM.

  2. #17
    ajs
    ajs is offline

    Join Date
    Jun 2008
    Location
    Wigton, Cumbria
    Posts
    226
    Thank Post
    2
    Thanked 35 Times in 35 Posts
    Rep Power
    23
    Do the settings get applied to a brand new user that you create in your new OU?

  3. #18
    mjs_mjs's Avatar
    Join Date
    Jan 2009
    Location
    bexleyheath, london
    Posts
    1,020
    Thank Post
    37
    Thanked 111 Times in 95 Posts
    Rep Power
    37
    try running GPupdate from command line to force the new policy through, Gpupdate

  4. #19

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    395
    Step 1 when diagnosing Group Policy problems should always be to run Resultant Set of Policy on the test computer & user. That should give you more detail on what's going on.

  5. #20
    Tara's Avatar
    Join Date
    Mar 2012
    Location
    London
    Posts
    26
    Thank Post
    11
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by ajs View Post
    Do the settings get applied to a brand new user that you create in your new OU?
    Yes, the settings are applied to a new user in the OU, but not to a user I moved from an existing (RM) OU.

  6. #21
    ajs
    ajs is offline

    Join Date
    Jun 2008
    Location
    Wigton, Cumbria
    Posts
    226
    Thank Post
    2
    Thanked 35 Times in 35 Posts
    Rep Power
    23
    Sounds like there's nothing wrong with your policies then. I wonder if it would be worth resetting a user's profile in CC3, moving that user and then seeing if the policy applies.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. CC3 to Vanilla....costing
    By mcnallyfc in forum How do you do....it?
    Replies: 8
    Last Post: 8th October 2010, 10:39 AM
  2. Moving from CC3 to Vanilla.....
    By mcnallyfc in forum Network and Classroom Management
    Replies: 16
    Last Post: 30th July 2010, 09:52 AM
  3. CC3 and Vanilla (non RM) Terminal Servers???
    By Butuz in forum Network and Classroom Management
    Replies: 3
    Last Post: 9th February 2010, 09:50 PM
  4. CC3 Start Menu and Vanilla machines
    By mikeglover in forum Windows
    Replies: 1
    Last Post: 20th October 2009, 03:25 PM
  5. Vanilla Server on CC3
    By gybe78 in forum Network and Classroom Management
    Replies: 5
    Last Post: 31st July 2008, 12:46 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •