+ Post New Thread
Results 1 to 5 of 5
How do you do....it? Thread, Zimbra and Spiceworks in Technical; I'm having a bad day so im probably missing something. I cant get the POP to work when trying to ...
  1. #1

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,533
    Thank Post
    2,376
    Thanked 749 Times in 458 Posts
    Blog Entries
    2
    Rep Power
    542

    Zimbra and Spiceworks

    I'm having a bad day so im probably missing something.

    I cant get the POP to work when trying to setup an account in Spiceworks. The SMTP seems to be getting through as i get the test messages but nothing is going into it and i'd like them to go into the helpdesk as tickets as im sure they do. (ive had a the new email setup and reinstalled spiceworks since i last go it working.

    Any ideas? Link2ICT hosts our zimbra...

  2. #2

    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    142
    Thank Post
    6
    Thanked 45 Times in 39 Posts
    Rep Power
    22
    The knowledge base suggests you need to contact the service desk to enable POP. I had Thunderbird working with POP without contacting them - but perhaps i was just lucky.

    http://kb.link2ict.org/display/4/kb/...582&tab=search

  3. Thanks to andy_b from:

    Little-Miss (23rd September 2010)

  4. #3

    Join Date
    Jun 2010
    Location
    Birmingham, UK
    Posts
    48
    Thank Post
    1
    Thanked 13 Times in 13 Posts
    Rep Power
    11
    Did you create the account manually yourself?

    If so, the default profile for when school admins create an account has the POP setting turned off. If you log a call then they can activate it for you.

  5. Thanks to PeteW from:

    Little-Miss (23rd September 2010)

  6. #4

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,533
    Thank Post
    2,376
    Thanked 749 Times in 458 Posts
    Blog Entries
    2
    Rep Power
    542
    Oh for pitys sake! I hoped that wasn't the case! Thanks guys

  7. #5
    RTi
    RTi is offline

    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    153
    Thank Post
    23
    Thanked 15 Times in 10 Posts
    Rep Power
    16
    Quote Originally Posted by PeteW View Post
    Did you create the account manually yourself?

    If so, the default profile for when school admins create an account has the POP setting turned off. If you log a call then they can activate it for you.
    Yes I have had the same issue too..

SHARE:
+ Post New Thread

Similar Threads

  1. Spiceworks - Do you use it?
    By Dos_Box in forum Site Polls
    Replies: 18
    Last Post: 21st July 2010, 09:01 PM
  2. Spiceworks
    By Ben-BSH in forum Network and Classroom Management
    Replies: 40
    Last Post: 8th April 2010, 12:29 PM
  3. Spiceworks help
    By silver in forum Network and Classroom Management
    Replies: 6
    Last Post: 19th November 2009, 06:04 PM
  4. Replies: 17
    Last Post: 23rd February 2009, 11:26 AM
  5. Spiceworks
    By Dos_Box in forum Network and Classroom Management
    Replies: 5
    Last Post: 25th March 2007, 07:46 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •