+ Post New Thread
Results 1 to 3 of 3
How do you do....it? Thread, Creating a backup media set - Backup Exec 12.5 in Technical; We have Smantec Backup Exec 12.5 set up on our Admin Server 2 years ago (Dat 72 Tape drive). It's ...
  1. #1
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,494
    Thank Post
    3,362
    Thanked 255 Times in 208 Posts
    Blog Entries
    3
    Rep Power
    108

    Creating a backup media set - Backup Exec 12.5

    We have Smantec Backup Exec 12.5 set up on our Admin Server 2 years ago (Dat 72 Tape drive). It's now refusing to run the job - media set too old.

    I have a new set of 10 tapes but am not sure how to create them as a media set - not understanding what Scratch Media is about for example and totally confused over append periods.

    Looking at our existing set we have ten tapes,

    Monday, Tuesday, Wednesday, Thursday, Friday - 1 - 2 - 3 and 4 and month 1 and month 2. The existing set looks like it's all overwritable and not appendable.

    I'd really welcome advice on the best way to create the media set if anyone could kindly give me a pointer please.

    Perhaps it's a coincidence but the backup has not been happy since a local IT company installed a Door Fob Security System in the school over the summer putting Net2 Access Control on the Admin Server - since then when the bu did run it came up with about a dozen exceptions pointing to Net2 and some MSQL files.

  2. #2
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,494
    Thank Post
    3,362
    Thanked 255 Times in 208 Posts
    Blog Entries
    3
    Rep Power
    108
    Bumpety bump, not in tomorrow and I need to set it up today!

  3. #3
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,494
    Thank Post
    3,362
    Thanked 255 Times in 208 Posts
    Blog Entries
    3
    Rep Power
    108
    Think I have cracked it now

    For anyone else seeking an answer to a similar question the following might be useful.

    First moved existing back up tape set from AdminBackup media set into retired.

    1. Inserted a new tape / to device and right clicked it / to inventory and run.

    2. Back to media to check it had appeared there in Scratch.

    3. Back to Device / right Click / rename.

    Did 1, 2 and 3 for all new tapes then moved the whole lot to AdminBackup folder.

  4. Thanks to speckytecky from:

    truebluesteve (16th January 2012)

SHARE:
+ Post New Thread

Similar Threads

  1. Duplicate job stuck on Loading Media (Backup Exec)
    By GangrelChilde in forum Hardware
    Replies: 1
    Last Post: 2nd August 2010, 11:37 AM
  2. Replies: 4
    Last Post: 26th July 2010, 02:23 PM
  3. Slow Backup Speeds Using DL2000 with Backup Exec 12.5
    By GangrelChilde in forum Hardware
    Replies: 0
    Last Post: 3rd June 2010, 10:15 AM
  4. Replies: 4
    Last Post: 3rd November 2009, 01:05 AM
  5. Backup exec Tape Media
    By Grommit in forum How do you do....it?
    Replies: 1
    Last Post: 2nd December 2006, 12:48 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •