+ Post New Thread
Results 1 to 2 of 2
How do you do....it? Thread, Symantec Backup 12.5 in Technical; Morning all, Just a quick (I hope!) question............. One of our technicians has set up a backup job on a ...
  1. #1

    aerospacemango's Avatar
    Join Date
    Apr 2010
    Location
    Northants
    Posts
    1,994
    Thank Post
    283
    Thanked 249 Times in 200 Posts
    Blog Entries
    2
    Rep Power
    296

    Symantec Backup 12.5

    Morning all,

    Just a quick (I hope!) question.............

    One of our technicians has set up a backup job on a 2003 R2 server, with 12.5. When the tape ejects, after the job, the job continues until the tape is taken out of the drive. Therefore, for a 2 hour job, it is showing 10 hours.

    Is there anyway to correct this, without re-doing the whole job?

    Thanks in advance!

    ASM

  2. #2

    Join Date
    Dec 2008
    Location
    Cheshire
    Posts
    90
    Thank Post
    14
    Thanked 24 Times in 19 Posts
    Rep Power
    21
    Hi, Im not sure if it will work or not but it sounds like the tape drive isn't sending a signal back to your server to say that the eject was successful.

    I found this advice on another forum:

    "verify if you have this hotfix already installed

    Backup Exec for 12.5 for Windows Servers revision 2213 Hotfix 312844 (DDI20081215 Device Driver Installer)

    refer to this document which talks about a behaviour where the "media remove" alert is not clicked in 15 mts.

    The Backup Exec Job Engine system service might stop responding if OK button of "Media Remove" alert is not clicked within 15 minutes.

    you can possibly try the workaround posted on the the above link

    "Configure the "Automatic Response" for media alerts to automatically respond within 15 minutes.
    Please refer the Related Documents section below for more information. "

    The feedback seems to suggest it worked but may be a slightly different issue.

  3. Thanks to HC_Netman from:

    aerospacemango (3rd August 2010)

SHARE:
+ Post New Thread

Similar Threads

  1. Symantec Backup Exec
    By Ryno in forum Windows Server 2000/2003
    Replies: 11
    Last Post: 10th October 2014, 04:48 PM
  2. Replies: 4
    Last Post: 3rd November 2009, 01:05 AM
  3. Symantec Backup Exec 12.5
    By cookie_monster in forum Windows Server 2008
    Replies: 8
    Last Post: 12th May 2009, 12:37 PM
  4. Backup - Symantec 12.5
    By Pashers in forum Wireless Networks
    Replies: 0
    Last Post: 23rd April 2009, 10:19 AM
  5. Symantec Backup Exec
    By DSapseid in forum Wireless Networks
    Replies: 5
    Last Post: 27th April 2007, 07:48 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •