+ Post New Thread
Page 7 of 10 FirstFirst ... 345678910 LastLast
Results 91 to 105 of 141
How do you do....it? Thread, Remote Installation Services (RIS) in Technical; You really want to try RougeSpears new AutoImage program. AutoImage I had my first sucessful run with it last night ...
  1. #91
    edie209's Avatar
    Join Date
    Mar 2006
    Location
    Kernow
    Posts
    680
    Thank Post
    42
    Thanked 17 Times in 16 Posts
    Rep Power
    22

    Re: Remote Installation Services (RIS)

    You really want to try RougeSpears new AutoImage program.

    AutoImage

    I had my first sucessful run with it last night at home and as long as you follow the instructions its easy to use read his forum though because i had a couple of problems at first.

    good luck

  2. #92
    Snuffkins's Avatar
    Join Date
    Jan 2006
    Posts
    206
    Thank Post
    14
    Thanked 8 Times in 8 Posts
    Rep Power
    22

    Re: Remote Installation Services (RIS)

    I'm having trouble with machines that have intel pro 100's in them... They boot up ok, i select the image i want, set the computer name etc... It's does it's quick reboot say's "setup is inspecting hardware config" that goes off much quicker than normal, goes to the blue windows setup screen says "please wait " for a while and then pops up a message about the windows installation not having the drivers for the network device.

    Now i've followed instructions to add the drivers to the image and changed the .sif file(i think it's the right one file) and created the $oem$\$1\drivers\nic directory.

    Stopped and started the services and it still does the same thing... Anyone got any idea what i'm doing wrong?

    It's a standard copy of XP with SP2 integrated - I even used nlite to integrate the NIC drivers to start with and that didn't work either ... But it works with other machine that have realtek cards or smc cards...

  3. #93

    Join Date
    Oct 2005
    Location
    Notts High School for Girls, Nottingham
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Remote Installation Services (RIS)

    snuffkins

    I had this exact problem when I started with RIS. What it eventually boiled down to, is that there is a intel pro driver SPECIFICALLY for RIS

    I cant provide any details at the moment but search on the Intel site for RIS / Pro 100 etc

    Any probs get back to me - i've got the drivers somewhere......

  4. #94
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,993
    Thank Post
    120
    Thanked 286 Times in 263 Posts
    Rep Power
    108

    Re: Remote Installation Services (RIS)

    I think they have got them to a point where the normal drivers cover all angles now.

  5. #95
    Snuffkins's Avatar
    Join Date
    Jan 2006
    Posts
    206
    Thank Post
    14
    Thanked 8 Times in 8 Posts
    Rep Power
    22

    Re: Remote Installation Services (RIS)

    Yep thanks for that. It was that causing the problem... I'd probably have been here all day wondering why it didn't work...

    Thanks again...

  6. #96
    Snuffkins's Avatar
    Join Date
    Jan 2006
    Posts
    206
    Thank Post
    14
    Thanked 8 Times in 8 Posts
    Rep Power
    22

    Re: Remote Installation Services (RIS)

    Although now i've actually got it past that point, it blue screens when it gets the point of trying to start windows just before it would normally start doing the format... Is that a HAL problem do you think?

  7. #97
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,993
    Thank Post
    120
    Thanked 286 Times in 263 Posts
    Rep Power
    108

    Re: Remote Installation Services (RIS)

    If it is all you need to do is change the entry at the bottom of the answer file to test it.

  8. #98
    Snuffkins's Avatar
    Join Date
    Jan 2006
    Posts
    206
    Thank Post
    14
    Thanked 8 Times in 8 Posts
    Rep Power
    22

    Re: Remote Installation Services (RIS)

    It was just me being stupid again. Forgot to copy the .sys file into the I386 folder...

  9. #99
    Snuffkins's Avatar
    Join Date
    Jan 2006
    Posts
    206
    Thank Post
    14
    Thanked 8 Times in 8 Posts
    Rep Power
    22

    Re: Remote Installation Services (RIS)

    Good afternoon everyone,

    I've finally got everything working ok apart from one thing... I've got some dlink network cards that i bought ages ago after a lightening strike took out some on board cards... They are capable of pxe boot only there isn't anywhere on the boards to connect them, so i thought i'd just use the RIS boot disk only to get the message about there being no compatible drivers for that card and then finding out that apparently the answer is buy network cards that are supported.

    I have 30 of these cards and i don't really feel like replacing them. There's nothing i can do is there?

    Thanks,
    Phill.

  10. #100


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339

    Re: Remote Installation Services (RIS)

    you can make a PXE enabled bootdisk (hdd/floppy/cdrom) here:
    http://rom-o-matic.net/5.4.2/

    You'll need to work out which chipset your nic uses and include the appropriate driver
    http://support.dlink.com/faq/view.as...question=linux

    D-Link Adapter Linux module
    DE-220 ne.o
    DE-528CT ne2k-pci.o
    DFE-500TX tulip.o
    DFE-530TX via-rhine.o l
    DFE-530TX+ Rev. A, B, C rtl8139.o
    DFE-530TX+ Rev. D1, D2 See Note Above l
    DFE-538TX rtl8139.o
    DFE-540TX tulip.o
    DFE-550TX dlh5x.c
    DFE-570TX tulip.o

  11. #101
    Snuffkins's Avatar
    Join Date
    Jan 2006
    Posts
    206
    Thank Post
    14
    Thanked 8 Times in 8 Posts
    Rep Power
    22

    Re: Remote Installation Services (RIS)

    Right, i've made a floppy bootable rom image and when i boot off of it, it says it's loading the rom and then i get a grey screen with a flashing cursor... and it hangs there...

    I'm having a thick day ... I've selected the right chipset done, used rawrite to write it to the floppy disk and now i'm stuck again... Anything i could be doing wrong?

  12. #102


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339

    Re: Remote Installation Services (RIS)

    I've not encountered that error before.
    If you've used the wrong driver you should get this repeating:
    Code:
    Probing PCI nic ...
    Probing ISA nic ...
    <sleep>
    Maybe experiment with another network card to be sure. Also check the obvious - the RIS server is running and the network/DHCP is available.

  13. #103
    Snuffkins's Avatar
    Join Date
    Jan 2006
    Posts
    206
    Thank Post
    14
    Thanked 8 Times in 8 Posts
    Rep Power
    22

    Re: Remote Installation Services (RIS)

    I've been using the ris server for the rest of the machines so far without a problem so that's still definitely running ok and the machines that i can't get to connect are able to contact the dhcp server in windows so that sides ok... I've definitely got the right drivers for the cards...

    I don't know if i'm making the bootable floppy incorrectly though. Should it just be a case of picking the right card from the list on rom-o-matic and downloading the rom and using rawrite to write it to a floppy?

    I'll give it another go and see what happens...

    Cheers,
    Phill.

  14. #104


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339

    Re: Remote Installation Services (RIS)

    I don't know if i'm making the bootable floppy incorrectly though. Should it just be a case of picking the right card from the list on rom-o-matic and downloading the rom and using rawrite to write it to a floppy?
    sounds about right. I've not used rawrite for some time, but I don't recall encountering problems with it, could try using the cat command on a linux cd bootable distribution.
    There is some info on the help page http://rom-o-matic.net/5.4.2/nichelp.php

  15. #105
    Snuffkins's Avatar
    Join Date
    Jan 2006
    Posts
    206
    Thank Post
    14
    Thanked 8 Times in 8 Posts
    Rep Power
    22

    Re: Remote Installation Services (RIS)

    Ok so i thought i'd managed to get everything working ok, but now i've got these machines that have Intel Pro VE network cards and after adding the drivers to the image they boot into RIS fine.

    However, they don't show the list of builds that are there for some reason? I've even built one of them and riprepped it and they can't see the build of that either?

    Anyone got any idea whats wrong? They will all install by base copy of windows xp sp2 but they don't give me any option to choose anything else...

    Thanks,
    Phill...

SHARE:
+ Post New Thread
Page 7 of 10 FirstFirst ... 345678910 LastLast

Similar Threads

  1. Remote Desktop or Remote Assistance......?
    By tosca925 in forum Windows
    Replies: 20
    Last Post: 31st January 2012, 08:26 PM
  2. Replies: 6
    Last Post: 21st November 2007, 12:21 PM
  3. remote backup services
    By RonP in forum Windows
    Replies: 0
    Last Post: 6th June 2007, 10:58 AM
  4. IWB Installation
    By cooper in forum Hardware
    Replies: 7
    Last Post: 15th April 2007, 07:37 PM
  5. Installation Help
    By Ric_ in forum Learning Network Manager
    Replies: 6
    Last Post: 15th January 2006, 06:17 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •